CIS crash when updating [Issue Report]


– Please fix this annoying bug: everytime there is an update available and I click on ‘yes’ button, comodo says “oooops, you found a bug…” and it happens everyday
– comodo firewall: 5.5.195786.1383
– windows xp sp3

Bug report for cfpupdat.exe

The bug/issue

  1. What you did: I clicked on ‘yes’ button when there was an update available
  2. What actually happened or you actually saw: It said “ooops, you found a bug”
  3. What you expected to happen or see: I expected comodofirwall to update itself
  4. How you tried to fix it & what happened: n/a
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link: avira antivir personal free v10.2.0.700

  1. Whether you can make the problem happen again, and if so exact steps to make it happen: it happens everyday
  2. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no - I have the latest version
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes, block all incoming connections
  5. Defense+, Sandbox, Firewall & AV security levels: D+=paranoia , Sandbox=disabled , Firewall =custom , AV =disabled
  6. OS version, service pack, number of bits, UAC setting, & account type: windows sp3,
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box): nothing

this is all I can do/

[attachment deleted by admin]

and here’s another one,

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Dennis2, the first post edited…

Yes I know thanks very much :slight_smile:

With the new Beta ongoing I leave the new bug reports here a bit longer than usual to make sure Staff do see them.

Thank you


Thank you for your Issue report.

Moved to verified.

Thank you