CIS crash when configuring Def + [Issue Report]

The bug/issue

  1. What you did: Configuring Def +
  2. What actually happened or you actually saw: Crash
  3. What you expected to happen or see: N/A
  4. How you tried to fix it & what happened: N/A
  5. If its an application compatibility problem have you tried the application fixes here?: N/A
  6. Details & exact version of any application (execpt CIS) involved with download link: N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: N/A
  8. Any other information (eg your guess regarding the cause, with reasons): N/A

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:N/A
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file: Attached
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Yes
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe , Sandbox=Enable , Firewall =Custom , AV = none
  6. OS version, service pack, number of bits, UAC setting, & account type: VISTA, Sp2, 32 bits, UAC enable, Admin
  7. Other security and utility software installed: Avast, Geswall
  8. Virtual machine used (Please do NOT use Virtual box):

!ot!
Firewall global config. “allow IP out to Mac to any Mac where Protocol is any” . If click on log as firewall event if this rule is fired. Only access to loopzone is fired in the event log, and not internet access, bug or not ?

crash dump

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis