"CIS could not be started"

Some weeks ago I had a problem with the older version of CIS, then I reinstalled it and now I have the 7.0.315459.4132

When I reinstalled it for the first time, updated and rebooted the pc, CIS didn’t start properly and a message popped up: “CIS could not be started, would you like to run the diagnostics for fixing errors?”
I run the diagnostics and it doesn’t find any error. Only after a while I can manually start CIS, so I think it happens only when I boot up the pc.
The first time it was the welcome message, and when I removed it from CIS settings it worked fine. When the last update came up this problem returned and from yesterday only one time CIS started properly, even if anything changed, so what happened?

Googling a few and looking in some topics here, I found thats a common problem and sometimes the fresh installation worked, sometimes not. So I’d want to know if the problem can be resolved without reinstalling CIS and, if I reinstall it using fresh installation, is worth it.

I’m using Windows 7 and the only security app I have on my pc is MBAM, but I know people that runs both comodo and MBAM on their pc and anything goes fine.
Also, when I boot up the pc there are two CIS processes even if CIS is not working:

It is possible that I still have leftovers files from the previous installation?

Thank you for future help.

PS: The first time I was installing the new version of CIS I had to abort the installation, it could be related to this issue?

Same here!!!

i’ve used CIS for many years on many computers. Few days ago i’ve updated it to 7.0.3… on my main Windows 7 64bit machine.


  • system takes forever to start - (i use SSD’s, and it was like 14 sec. total with CIS 6.X)
  • after login screen - i need to wait at least 30 seconds… nothing happens…
  • then i’m getting “CIS coud not be started…” message, fixing… no errors… restart … same thing.

how can i find what’s the problem. I don’t want to change my Security Suite… but… it’s really frustrating…