CIS cfp.exe crash, then won't reinstall

Hello folks. :slight_smile:

Been using CIS for about a month or two now with no problems. Until now. This morning I got an update for windows to update IE from 7 to 8. Did this and the computer (running Vista 64 bit) needed a restart. I did this, and when it started back up I got a message saying cfp.exe wasn’t working and needed to close. I checked the Windows Security settings and it said that CIS was running OK, but no Comodo processes were showing up in the running processes of the task manager. I tried starting CIS manually but got the same error message.

I decided that I’d just uninstall Comodo and reinstall. However, trying to reinstall I get a message saying CIS instalter has stopped working and that I need to close the program. These are the problem details in the crash dialogue box:
Problem signature: Problem Event Name: BEX64 Application Name: CIS_Setup_3.8.65951.477_XP_Vista_x64.exe Application Version: Application Timestamp: 49ac6821 Fault Module Name: StackHash_93e8 Fault Module Version: Fault Module Timestamp: 00000000 Exception Offset: 0000000165055ddc Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 6.0.6001. Locale ID: 1033 Additional Information 1: 93e8 Additional Information 2: e5fda0f839a3ef0beeaea9ae10665723 Additional Information 3: 530a Additional Information 4: ae016455e370db392b71a03b4c41661c
So now I can’t even reinstall it. I’m running the installer as administrator and everything. No idea what’s wrong.

Right now I’m just running Windows firewall until we can get a solution to this problem. :slight_smile: So any help you can offer would be great!



If Possible Make Sure That Defense+ & Firewall is set to Disable (If install’d)
Can you run the attach’d file and then restart… then try again…
See if it works?


[attachment deleted by admin]