CIS causing extreme slowing of Total Uninstall before and after "Snapshot" scans

CIS causing extreme slowing of Total Uninstall before and after “Snapshot” scans.

I consider Total Unistall to be a security/protection program and as such is more important to me than your newly installed product. In other words, if it comes down to a choice CIS will be the program that gets uninstalled.

Fresh, clean install of Windows7 Professional X64 and Total Uninstall working fine till I installed latest CIS. Tried playing with the settings/permissions/“trusted apps”/etc. of CIS with no improvement. Completely uninstalled CIS using Total Uninstall (man I love Total Uninstall) and problem went away. Reinstalled CIS just to make sure and problem with Total Uninstall reappeared. . . Any other ideas before CIS is uninstalled for good??

Yer, don’t use Total Uninstall. Where the heck did you get the idea it’s a good software? I’ve read hundreds of reviews it’s just ■■■■. Use a lighter software like Revo Uninstaller, which is freeware and does the job good. I’ve got CIS with Revo working fine.

It’s known about Total Uninstall, that it actually doesn’t remove all the traces of programmes regardless does it take a snapshot or not. If you want a good software taking snapshots of your system and combine it with a powerful restore feature use COMODO Time Machine, also for free.

Yer, don't use Total Uninstall.
First, the offending software in this situation is CIS and not Total Uninstall. Second, I will use whatever I CHOOSE; you have no say in the matter!!
Where the heck did you get the idea it's a good software? I've read hundreds of reviews it's just ■■■■.
Talk is cheap! I have used Total Uninstall since its Beta release but I have also tried many others and will continue to try other uninstallers when they appear. So far, I keep going back to the one I know for a fact, from first-hand experience, works the best--Total Uninstall.
Use a lighter software like Revo Uninstaller, which is freeware and does the job good. I've got CIS with Revo working fine.
Excuse me but your ignorance is showing!! According to its website, the freeware version of Revo Uninstaller does not work on 64-Bit OS. So your advice is "■■■■."

Again, the REAL PROBLEM in this case was with CIS–not Total Uninstall–and just as you are ignorant of how to use Total Uninstall properly so that it does in fact perform a total uninstall, there may have been a chance that my inexperience with CIS may have been the problem here and that is why I asked for help. However, since no accurate and useable advice was presented regarding the proper settings to use it makes me think you don’t know what the “heck” you are talking about and that all you are interested in is pointing the finger at something, anything/anybody other than the REAL PROBLEM. Besides, I have already solved the REAL PROBLEM by uninstalling CIS and installing Avira AntiVir instead. (Unfortunately, temporarily, I now have four computers operating under a three computer license.)

If you want a good software taking snapshots of your system and combine it with a powerful restore feature use COMODO Time Machine, also for free.
I already have "good" software for taking "shapshots" that I have been using since the 90's: InstallWatch 2.5c, also freeware. If and when (rarely) I do not have Total Uninstall settings set right and it misses something that really needs to go I can find and get rid of it by using InstallWatch and Regedit and in a few cases by using Bart's PE and Unlocker. My initial inclination is to avoid COMODO Time Machine like HIV just because you recommended it and so far you have not said anything helpful or accurate!!

Gentleman. Please calm down.

Can you look under Defense + → Common Tasks → View Defense + Alerts and see if there are interactions logged with the uninstaller program? Could you post a screenshot of that?

I cannot at this point—CIS has been uninstalled; but that is a temporary situation. I have 10 days left before I have to activate and for sure will be wiping and starting clean before the 30 days is up.

This is my first serious attempt to setup a 64-Bit OS for myself (I have done so for others) and I am finding that many of my favorite (read ‘aging’ like me) programs do not work properly or at all under 64-Bit OS. So I am trying out many new possible replacement programs and uninstalling the ones I do not like. It was at the point where I had exhausted the previously downloaded programs on my “Downloads” drive and was going to start searching the Web for replacements that I installed CIS. I am nearing the end of that search and process. When done and/or for sure before the 30 days is up, I will wipe the drive and start again clean and only installing the programs that will be staying. At that point I will again install CIS and will report back with a screen shoot of any interactions.

I recommend and install and even at times personally use CIS because it is one of the very best “free” security products available. I have had CIS (other Builds on other OSs) and Total Uninstall installed and working together just fine on both 32-Bit and 64-Bit OSs (both XP and Vista, but not Seven) and have not had a problem until now. Total Uninstall has not been changed or updated recently while CIS has. The situation is there was no problem until CIS was installed and the problem went away when CIS was uninstalled. Where the problem is seems straight forward and logical and yet the first thing done was to bad-mouth and finger-point at the other software. Based on many years of experience, I can tell you it is never a good idea or good business to pass-the-buck, finger-point or bad-mouth even when it is the truth but especially when it is not.

Acting like a ■■■■■■ child the best you can do? You wanted some advice, here it is, take it or leave it. End.

EricJH,

Over the last couple of days I have done clean installs of Windows 7 Professional on three different machines, one 32-Bit and two different 64-Bit—just to make sure it was/is not somehow a hardware related issue, and the problem persists on both 64-Bit systems with no issues on the 32-Bit system.

Looking under Defense + → Common Tasks → View Defense + [Events], cannot find “Alerts,” and there are no interactions logged with Total Uninstall on any of the machines.

I have spent some time experimenting with various settings and nothing has changed or helped.

FYI: Even jv16 PowerTools 2009’s registry tools are very much slower (more than the normal slowing caused by any AV/Security/Protection software and also as compared to the 32-Bit system) but not unbearably slow as was/is the case with Total Uninstall.

Some good did come out of this; because of all the experimenting I became more familiar with your product and aware of more of the available features and so will continue to recommend/install it on 32-Bit systems only and will use other products on 64-Bit systems.

That was some amazing thorough testing. Just out of sheer curiosity. Did you also try to exclude TI from Shellcode injections (Defense + → Image Execution Control Settings)? It’s a usual suspect.

First of all: I can approve this issue. I just installed a fresh “Microsoft Windows 7 x64” incl. newest Total Uninstall Pro v5.4.2 . Total Uninstall worked like a charm, very fast and without any problems. Then I installed newest Comodo Firewall and baam suddenly Total Uninstall was slowing down when it does take a snapshot.

I use newest Comodo Firewall, v.3.13.126709.581 .

I checked that, it is empty. Just 2 other entries (“C:\Windows\System32\WerFault.exe”)

Ah ok, I will test that. I will give a result here asap.

Second: I will NOT respond to Anathaen or HOGCALLER. Please guys, CALM down!

@Anathaen
Offending other software-companies as “■■■■” & insulting other Forum users is absolutely impolite. Please dont be so rude! A user asked for help. Either you help him or be quite.

@HOGCALLER
Of course, if you like Total Uninstall more than Comodo, no problem. It is your opinion! But please, your answers are a little bit aggressive. I mean, you asking for help, but then you uninstalled CIS anyway. If you want a solution for this problem, then help the Comodo guys to solve this.

Sorry for this little off-topic :slight_smile: Back2Topic guys :slight_smile:

Kind regards,
FullVoltage

Nope, doesn’t work at all. I added under this settings “Tu.exe” + “TuStarter.exe” (both Total Uninstall) + explorer.exe .

Time taking a snapshot within Total Uninstall:

  1. without any changes in Comodo Firewall —> 1:49 min
  2. added exe (see above) in “Image Execution Control Settings” —> 1:48 min
  3. completely disabled Defense+ —> 26 seconds (3 times less !)

Any idea @ Comodo stuff?
Any help is much appreciated :slight_smile:

Kind regards,
FullVoltage

This looks like a compatibility issue to me. I will move it to the bug boards.

Well, I found a “little”, acceptable workaround for this issue:

When I set up Windows7, I installed Total Uninstall at first. TU scanned very quickly. After some time I installed Comodo Firewall and BAAM TU was suddenly terrible slow while taking a snapshot. Well, I just simply reinstalled Total Uninstall again (without any uninstalling or file-cleaning) and TU is not so slow anymore like it was before.

TU Snapshot-Times →
Defense+ enabled (Safe Mode) → 1:18 min
Defense+ disabled → 16 sec.

Kind regards,
FullVoltage

Now with Comodo Firewall v4 it’s became much worse >:( >:( >:(

TU Snapshot-Time (Defense+ enabled): seems to hang on 90%, aborted after 30 minutes (!!)
TU Snapshot-Time (Defense+ disabled): 20 sec.

Any ideas from the Comodo-Team, what I/we can do? I feel kind of ignored in that case :-. I mean: this Bug was known since v3.10, and know with v4 it’s gone worse? So nobody of the dev-team actually take a look at that thread, or why this can happen?!

So, what’s the deal? Everytime disabling Defense+ or should I recommend all TU-users another Firewall?
I hope, you have a solution or at least an answer for me 88).

Kind regards,
FullVolltage

//EDIT:
Now I disabled Defense+ while taking a TU-snapshot. Installation started and when it was finished: system freeze. Mouse still intact, I could also switch through all open programs, but nothing reacted. STRG + ALT + DEL no reaction. Hopefully I could rightclick Comodo-Trayicon and shutdown Comodo (else I would had to hard reboot my machine). Moments later everything worked again.

… annoyed. Bug known since v3.x and you make it even worse with v4? Where is the problem? I guess, I have to switch to another Firewall. Too much problems with Comodo. :cry:

Oh please, not so much attention to me Comodo, when I bring you some bug reports

Back2Topic:
I found the solution:

  • deinstalled Comodo Firewall
  • installed “PC Tools Firewall Plus” (also free)

No more ■■■■■■ Defense+, System freezer, programs which doesn’t start (i.e. FTPRush), and so on…

Bye bye, Comodo :stuck_out_tongue:

Might be worth trying after turning the sandbox off and rebooting.

Best wishes

Mouse