CIS causes trouble for steam.

Since i have no idea which part of CIS is causing this and since it is late at night where i live, i hope i picked the correct forum to visit for the problem i hat with CIS.

Since it is late at night i will place a link to the thread i made on the steam forums about my problem. ( Sorry every one but i am pretty tired right now so this is faster for me. )

My problem…

Did you receive any sandbox popups at any time about either Steam or the game?


No i did not get a sandbox pop up, or any pop up? Starting steam worked fine, but then i got the “Update paused” and the other errors mentioned in my steam thread? It is a pretty selective problem apparently, because the community…store and news part from steam worked as intended?

Before i removed CIS (For now), i did remove steam and the game and after cleanup i rebooted and tried to reinstall both steam and the game. Installing steam and getting it to work was not the problem. It was when steam started with downloading the game that i got a message from steam that the servers where unavailable for some reason.

No matter how many times i tried, i kept getting the message about the servers being unavailable. Now steam is at best fickle…but i never got that message before. That was the moment where i started to try out other stuff, which ended in me removing CIS for the moment.

I do not know how, but removing CIS and then removing/reinstalling steam solved the problem some how? At the moment this could indicate that CIS indeed some how influenced the situation, does it not?

I can not be the only one in the world who hat this problem while using CIS. I would like to return to using CIS.

Oh come on, you have got to be kidding me…No one!? ???

My question from the OP still stands people.

Assuming Steam and Skyrim do not get sandboxed the focus of attention moves to the Firewall for me. Can you post a screenshot of the Firewall logs (View Firewall Events)?

What about “right clicking” on the comodo icon, click on game mode. Then run steam

Unfortunately no, because of the problem i hat, i removed CIS so all logs are gone. :frowning:

BUT…i will reinstall CIS using Chirons Guide either Tuesday evening after work, or on Wednesday when i have a day of. After that i will see what happens, and place a screenshot should i see something in the Firewall Logs.

Well that is how i always do it. I do not let steam start with boot up, so i always first activated Game Mode and then started Steam.

Keep us posted.

Okay i installed CIS again, just like the first time…using Chirons guide. And at the moment i am not getting the problem i mentioned in the opening post and in the Steam thread i linked to? ???

I will keep an eye on the coming days, should the same problem surface again i will post it here.