CIS causes Nero burning to hang

  1. What you did:
    After installing CIS, I ran Nero to burn a DVD (as I have many times before).

  2. What actually happened or you actually saw:
    Nero got to 99% complete - had written all the data tracks but hang before writing the lead out or EOF track.

  3. What you expected to happen or see:

Nero completing to 100% and finishing, as usual.

  1. How you tried to fix it & what happened:
    I exited CIS and burned another DVD. Perfect.
    I started CIS again, burned another DVD. It got stuck at 99% again.
    I burnede another with CIS closed. Again perfect!

  2. If its an application compatibility problem have you tried the application fixes here?:
    ???

  3. Details & exact version of any application (execpt CIS) involved with download link:
    Comodo Internet Security 2011 Pro 5.3.176757.1236
    Nero Express 6 vs 6.3.1.25

  4. Whether you can make the problem happen again, and if so exact steps to make it happen:
    As in point 4

  5. Any other information (eg your guess regarding the cause, with reasons):
    Your guess would be better than mine.

Hi Sanatan,

Did you try to solve your problem by putting the Nero files in the trusted ones?

Boris

Well, nero.exe is in my list of trusted files.

Maybe you could give another try in setting Def+ in learning mode and checking “make rule for safe application” .

Or lazy way, just add the “Nero Folder” to it

I tried adding all the .exe and any .dll file that looked like it may be used by Nero to complete the burning process. This didn’t work.
So, I tried the ‘lazy’ solution suggested jay2007tech and loaded the whole Folder of Nero files. That worked!!!
So, joy from jay - by far the simplest solution, rather than the laziest, methinks.
MANY thanks to all the helpful suggestions!!!
S