CIS can't update Virus Definitions.

On this page in the forums

https://forums.comodo.com/anti_virus_bugs/please_read_if_your_having_antivirus_update_issues-t31869.0.html

I have tried all of the instructions and could not get it working.

For some reason I do not think it is a hardware issue or a registry issue. I had to completely reinstall the XP operating system, then install CIS and waa laa, it worked just fine.

When I say I tried all of the suggestions I mean ALL of them, to the letter. I fix and repair computers and virus infections (which is most of my time because people just click on anything that pops up.) networks etc… I don’t think I missed any steps.

I am letting you all know this because it might help with diagnosing future problems. The only thing that worked was a complete reinstall of the OS. BTW the person’s computer that I repaired was infected with 1 Trojan, 1 Rootkit and 4 viruses. After they were all cleaned up and her computer was working again the right way, I performed all of the suggestions. Just to let you know that I did not try this on an infected computer.

Sincerely,

William T Roney III
Link removed please read your PM

I recommend all of Comodo’s products to the people whose computers I repair.