CIS blocks win shortcuts in Windows 10 v1511

Can you reproduce the problem & if so how reliably?:
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Try to use win + r shortcut.
One or two sentences explaining what actually happened:
One or two sentences explaining what you expected to happen:
Run window should appear.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
After uninstalling CIS it started to work again.

Exact CIS version & configuration: with Proactive configuration.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Have you made any other changes to the default config? (egs here.):
Added my games folder to Sanbox’s ignore list.
Have you updated (without uninstall) from CIS 5, 6 or 7?:
Have you imported a config from a previous version of CIS:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 x64 v1511, UAC off, admin account
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
Integrated Defender.

I also exprienced that after updating to win10 TH2.

not only that but also alt+tab GUI was changed classic style.

these were happened only when I turned “Enable enhaced protection mode” on in HIPS setting.

To solve this problem, I have to turn it off on my win 10 X64 system. :-\ :-\ :-\

Yes, I met this bug too
COMODO’s “Enable enhanced protection mode” in Defence+ causes this bug
Almost all Win+X keyboard shortcuts not longer available, and some softwares’ hotkeys report conflict.

:‘(I met this problem too.
It looks like only Win+L could work.And many programs’ hotkey couldn’t use.

Why this wasn’t forwarded to devs?

I’m not having this issue but I did uninstall CIS before updating to TH2 and then installed after the update. Have you tried uninstalling then re-installing to see if it fixes your issue?

I have. Just after enabling “Enable enhanced protection mode” and restarting issue is reappearing.

Please check with version <>.
Thank you.

This bug has been fixed.

In that case, I will move this one to “Resolved” section.
Thank you.