CIS Blocking Chrome and SRWare Iron

I just recently installed cis and once I installed chrome it would give me this error (the application was unable to start correctly 0xc00000a5) so then I also tried srware iron and the same thing happened so is the firewall blocking it? I know it’s comodo because the same thing happened on my sisters pc with cis also installed.

Hi Gator,

Welcome to the forums!
Can you please provide the CIS version and it’s settings you are using?
And which version of Chrome and SWIron are you using?

5.9.219863.2196 cis and the newest versions of chrome and iron

Which branch? Stable/Beta or Dev?

16.0.950.0 (Developer Build 115000 Windows) IRON

I can’t reproduce this, can you please verify the Defense+ logs to see if something is recorded during the startup of Chrome or Iron?
Did you change any settings of CIS after install?

So it’s working for you?
Nope, I un-installed cis until a fix is available
I’m very dissapointed that I couldn’t try your product without any problems.

I’m sorry to hear that, but without troubleshooting the issue it will be hard to fix.
For some reason it’s conflicting with your system setup(s).

p.s. I’m a volunteer Moderator not Comodo staff so I can only try my best to help.

Ok well I installed cis again and as soon as I started iron it isolated it as partially limited but is still working so far…now I clicked don’t isolate again (in the popup) so will it go out of the sandbox the next time I run it or how do I manually add it to trusted files or remove it from the sandbox?

Hi Gator,
Clicking on “don’t isolate again” should be enough to keep it out of the sandbox the next time you start the browser.

Thanks, well since reformatting and installing my chromium browsers first then cis everything is fine so far (knocking on wood lol)