CIS AV blocks copying of file by SyncBack Pro [M1555]

A. THE BUG/ISSUE (Varies from issue to issue)

Comodo CIS Premium AV blocks SyncBack Pro from copying “\Device HarddiskVolumeShadowCopy32.…SetupImgBurn_2.5.8.0.exe” from system drive to another HDD

Can you reproduce the problem & if so how reliably?:
Yes, repeated it after modifying Exclusions file path: *\SetupImgBurn_2.5.8.0.exe. Returned exact same error in SyncBack Pro.

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Run backup of system SSD to HDD partition with SyncBack Pro (current version)
One or two sentences explaining what actually happened:
At end of SyncBack Pro run, it shows one (fatal) error due to CIS AV blocking SyncBack Pro from copying an “unwanted application,” the application being the setup file for the well known ImageBurn. I had already added that setup file to the path exclusion list in A-V. On advice of “futuretech” on the CIS-AV forum, I changed the exclusion to use a wildcard (*), but it failed to prevent the block again. Both times the CIS loig showed “detect.”

One or two sentences explaining what you expected to happen:
Expected the file to copy.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
Yes, with wildcard. See above.

Any software except CIS/OS involved? If so - name, & exact version:
SyncBack Pro (current version, clean reinstall yesterday after Win 8.1 clean reinstall)

Any other information, eg your guess at the cause, how you tried to fix it etc:
Wildcard. See above.

Exact CIS version & configuration: at the time

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Firewall, AV, Realtime Scan. Killswitch was not installed at the time.

Have you made any other changes to the default config? (egs here.):
Only a few AV exclusions at the time.

Have you updated (without uninstall) from CIS 5, 6 or 7?:
No. This is a new install 36 hours before the problem, after a Win 8.1 Pro x64 clean reinstall

 [b]if so, have you tried a a a clean reinstall - if not please do?[/b]:  It's a new install. 

Have you imported a config from a previous version of CIS: No

 [b]if so, have you tried a standard config - if not please do[/b]:
 Config was standard "CIS active"

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win 8.1 Pro x64 (UEFI), desktop, home build, UAC setting lowest, individual/admin account

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=MBAM premium, Spyware Blaster b=Windows Firewall/Defender off

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)
Killswitch not installed

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Thanks again

Should be fixed with CIS so moving to resolved. If you feel this is not fixed please PM a moderator. Thanks.