CIS and Stellarium-0.13.0

Dear Sirs,

I try to install new Stellarium-0.13.0 planetarium…

When I run Stellarium.exe file CIS blocks it, because MalCrypt.Indus!@105441913.

What’s going on?

I haven’t any problem with previous versions of Stellarium.

Best regards,

It’s certainly a false positive.
Please send the link to download the app getting detected to the staff so that it can get fixed asap

Comodo Forum


Could you please tell me what should I do there?

And, I sent the MalCrypt.Indus!@105441913 to COMODO directly from the CIS…

You can report the file here

if the file is larger than 10mb you can submit the file using method 2 described here

Which file should I submit:

Stellarium-0.13.0 (106 mb)



My CIS show that MalCrypt.Indus![at]105441913 was sent to COMODO already…

If “Stellarium.exe” is getting wrongly detected by Comodo, submit Stellarium.exe.
Make sure to disable the AV for reporting the file, because it would get redetected…
Once done, re-enable AV.


I sent the Stellarium.exe file as you said…

What now?

Just wait until it gets fixed, it’s about 12 hours.

Where did you send it from ?
Have you used method given by wasgij6 ?
If yes, it’s ok.

Yes, I have used method given by wasgij6 (first link)…

And, now I tried to run Stellarium once again… and it works correct…

Thank you for your help!

glad we could help :-TU