CIS and OS becomes unresponsive after trying to run 7-zip [M814]

  1. CIS becomes unresponsive after trying to run 7-Zip
  2. CIS is giving me error when trying to save it on disk (see screenshot).
  3. COMODO Internet Security 7.0.308911.4080
  4. Windows 8.1 x64
  5. Proactive configuration with following changes (see screenshots).
  6. Clean install. This happens even for clean installs of the OS.
  7. Nope.
  8. Try to run 7-Zip (open, decompress, etc.). I also tried to run uTorrent 3.4.1 Beta installer. It took about a minute to fire up and CIS stopped reacting to pressing it’s buttons.
  9. Instead of giving me error about unknown application, it wont let it run at all. Instead, Explorer freezes and CIS will not change any setting, or open any window except “About…”.
  10. The fact that CIS is sandboxing well know and harmless application is one thing, but unable to start it again or to manipulate with CIS without restarting the whole system, is too much for me.

A video showing this issue can be downloaded from here:

Also, no dumps were created in the hidden folder ProgramData => CisDumps.

[attachment deleted by admin]

You should also attach your CIS report.

Can’t. See paragraph 1.

Please attach a process list to your first post. Also, if CIS will allow it, export your configuration. Then attach that to your first post as well.

Also, when you say that you did a clean install, did you follow the advice I gave in this post:

If you did not follow that advice, does following that advice fix this, or does the issue continue?

Let me know if you have any questions.


I didn’t have any CIS installation before it. When I wrote clean install, I meant it literally.
Will do the rest in two hours tops.

Btw, in Win7 it’s completely normal.

OK, both files attached. What else do you require?

Okay, I think I now have everything to forward this as a bug. However, my intuition is telling me that it’s possible that reinstalling by following the advice I give in this topic:

may be able to fix this. Even if CIS was not previously installed it’s still possible that something went wrong during installation. Thus, reinstalling by following those steps will allow the devs to rule out that possibility.

Also, if this is fixable by reinstalling it would be very nice for you to be able to use CIS on your computer normally. Let me know how it goes. If the same problem continues after reinstalling I’ll go ahead and forward this.


It wasn’t random. Every installation, despite what was installed before, or how it was uninstalled, ended up the same way. And by same way I mean exactly same way.
Besides, I tried the same steps in Windows 7 and it did not occur. Yet the same steps in Windows 8.1 resulted in freezing. And we are talking about freshly installed systems with only needed drivers and nothing else.

I have now edited the first post to mention that it happens even for fresh installs of the OS. I will now forward this to the devs.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Now I tried to run uTorrent 3.4.1 Beta installer. It took about a minute to fire up and CIS stopped reacting to pressing it’s buttons.

Thank you. I’ve now added this information to your first post as well.

The devs have been unable to reproduce this issue. They have therefore requested that I ask you for some additional information.

Please open the hidden folder ProgramData => CisDumps. Then see if there are some dumps inside it. If any are created please put them in a zip file and either upload them to your reply, or upload them to a file sharing site (such as this one and paste the download link in your reply.

Also, please then also try to replicate the bug and gather the dumps from that, assuming dumps are created.

Let me know how it goes.

Thank you.


Thank you for the video (which I have not yet downloaded). Were you able to find the dumps which the devs requested?

Nope, no dumps.

Okay, were any dumps created after replicating the issue?

If they were, they aren’t there anymore.

Thank you. I have now added the video link, and the fact that no dumps were created, to the first post. I have also alerted the devs through the tracker. If any additional information is required either I or the devs will contact you.

Thank you.

As this was not fixed during the Beta testing period I will move this bug report to the main Bug Reporting Board.

Please check and see if this is fixed with the newest version (7.0.313494.4115)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

I didn’t encounter this bug since then.