CIS and internet access problem [Solved]

Sorry I have made a mistake , I have done the following:
Source Port: 68
Destination Port: Any

Now When I do:
Action: Allow
Protocol: UDP
Direction: In
Description: Incoming Port Bootstrap
Source address: Any
Destination Address: Single IP address with my fixed IP address (found with Ipconfig /all)
Source Port: Any
Destination Port: 68

It is working !!! :smiley:

Thank you for helping a “paranoid” user ;D

I have a last question: for this global rule I have checked the box (“log as a firewall event if it is fired”)

As it is working now, that means that the rule is working so that means that it should appear on the event list as allowed???

For example, When I have created the global rule between 10.55.32.1 and 255.255.255.255 I was able to see the rule as allowed in the event list.

So why the" Incoming Port Bootstrap" allowed event are not listed ???

Thank you again :-TU

Fasty

:‘( :’( :‘( :’(

I begin to be mad ! >:-D >:-D >:-D >:-D

I have still the problem (what I have done is try “Block All Mode” and come back to “safe Mode” and Now I have again the problem…)

Can you show me screenshots of your Global Rules, of System on Application Rules and your firewall logs. This is so I don’t loose track.

After you switched the Firewall to Block all mode. What happens if you have the network connection repaired by Windows or if you switch your modem off and on?

I have switched all blocked application rules as “log as a firewall event if it is fired”.

And after the analysis of the logs, I have found out that “svchost.exe” application (source IP: My IP address destination IP DNS server) was blocked. I have allowed this action and now it has been working for 2 days :slight_smile:

Thank you for your support EricJH !

Regards

Fasty

Congrats on finding the solution.:-TU