CIS random startup issue

:(Can you reproduce the problem & if so how reliably?:
Exact CIS version & configuration:
CIS Internet Security
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
HIPS=Training Mode,Auto-sandbox=enabled,Firewall=Training Mode, AV=Stateful
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 SP1 64 bit,UAC=Notify me only when programs try to make changes to my computer don’t dim desktop,admin account,no VMs
Other security/s’box software, including initial trial security software included with system:
a=AVG antivirus Free 2015 build 5961 ( don’t say uninstall this)

[attachment deleted by admin]

I really don’t know what could be causing my random non-starting issue. The issue seems to be problem somewhere that is majorly delaying the program from starting right away after log-in.

  1. Install ONLY WPT (Windows Performance Toolkit) from
  2. Run “cmd.exe” as administrator and go to "C:\Program Files (x86)\Windows Kits\8.1\Windows Performance Toolkit"
  3. Type next command to “cmd.exe” when ready to start logging
    “xperf -on Latency -stackwalk profile”
  4. Wait (30sec-1min or more) and type next command in “cmd.exe” for finish
    “xperf -d mytrace.etl”
  5. Send the “mytrace.etl” file and build number of CIS

Thank you.

All bug reports need to be formatted using the required format which can be found here:;msg743135#msg743135

Please feel free to reformat your report and we can continue to process it. Until this is done i will move it to the resolved section