CIS 6 Unable to update from Malaysia [merged topic]

Hi guys, after returning home from my travelling trip 3 days ago. I went and check up my CIS6 for virus database updates, but I have encounted such error. I have 3 PC’s installed the same CIS6 on it. But when I check for updates all giving out the same error. May I know whats the problem? Any solution? :-\

Some info:
OS: Win 7 Ultimate x86
Product Version: 6.3.302093.2976 (free version)
Database Version: 17695 (updated 4 days ago)

Does running the diagnostics find any errors?

Ok, the diagnostics did not find any problems. (It’s running on Win XP SP2 on my laptop) And it also same giving the error when updating virus database “The network connection was gracefully closed”.

Error: 0x800704ca - The network connection was gracefully closed.

How can I upload the XML attachment from the report?

Reinstalling the program by following the advice I give in this topic will almost certainly be able to solve the problem. However, I would like to try something else before advising you to go to those measures.

Try deleting the bases.cav file from the program directory. This should prompt CIS to download a fresh version. This may solve the problem. Let me know how that goes.


Can you try the following? Look up the scanners folder in the CIS installation folder and delete the bases.$$$ file when present.

When you can’t delete it temporarily disable the Comodo Internet Security Helper service to see if that allows you to delete the bases.$$$.

To stop the service go to Control Panel → Administrative Tools → Services. Look up and select Comodo Internet Security Helper service → click right → choose Properties → top the service (when needed change the start up type first). When it is stopped delete the bases.$$$.

Don’t forget to enable the service again and make sure the start up type is set to automatic. Now update the AV again and see what happens.

I got the information from Comodo AV Version 5.12.256249.2599 Won’t Update topic where this can be found buried in a lot of conversation.

No luck, I have done uninstalling, clean up system registry with CCleaner and TuneUp 1-Click then reinstall. Still giving the same error, my office PC and some of my friends PC which I helped them installed CIS 6 also facing the same problem… :frowning:

I am used to CIS, does not want to change to other antivirus though…

Just thinking out loud. Are there similarities between the systems? Are there utilities or other security programs installed on all systems? Was there an update for any of them? Are they all using the same ISP or DNS servers?

Nope, some uses Win XP, some Win 7, for security/AV software just CIS6 alone, does not even have Malwarebytes or Norton, ESET etc… All PC encounted such problem at the same time. And I did not mess with any configuration of CIS6 before the problem occurs.

I’ve got exactly the same problem for the last 3 days. Issue is the same on my desktop and notebook.
Please help.

product: 6.3.302093.2976
database: 17701

thanks in advance

Could you update to Windows XP SP2? That might fix the problem. Not at all sure though.

It is an XP SP2 installation.

I see lotsofzing and sanderz are from the same country. Are there other people from Asia also experiencing this problem?

I signed up to post this:
I can’t update as well on 2 laptop both using windows 8.1 64bits.
last update was 6 days ago and I’m also in Asia…

Thank you for your reply mikeshake. You’re from the same country and have an ISP in common.

Are there anymore people from Asia or Australia (I think they may be on the same regional server).?

Sorry guys, I meant you could upgrade to Windows XP SP3. Kind of embarrassed about that mistake. :-[

Note: I believe that XP SP3 is a free upgrade.

may be their server issue

I have tried many different ISP (tried TMNet, U Mobile, DiGi etc…), all were unable to update? Any solution? Database is seriously outdated now. >:(

Even my phone using CMS also unable to update “Update Failed. Please try later.”

Btw, I am from Malaysia.

I sent a pm to the head network admin and egemen notifying of the problem with updating from Malaysia. It’s almost end of the business day and before the weekend now so we not get a speedy response because of this.

Okay, this is just a copy of email was sent to: edward.giaquinto[at]

Hi, could you please supply us with some diagnostic information to help correct this issue?

Can I please have your public IP address? and the output to the following commands:

traceroute (windows tracert)
wget -S -O /dev/null (for Windows wget -O NUL)


My message:

Here is the following. IP Addr: IP address removed by moderator Telekom Malaysia Bhd - (My Office PC)

Microsoft Windows [Version 6.1.7600]a
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KC34>tracert -h 4

Tracing route to []
over a maximum of 4 hops:

1 1 ms <1 ms <1 ms
2 <1 ms <1 ms <1 ms IP address removed by moderator
3 * * * Request timed out.
4 * * * Request timed out.

Trace complete.


Pinging [] with 32 bytes of data:
Reply from bytes=32 time=230ms TTL=51
Reply from bytes=32 time=227ms TTL=51
Reply from bytes=32 time=229ms TTL=51
Reply from bytes=32 time=225ms TTL=51

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 225ms, Maximum = 230ms, Average = 227ms


Sorry, I really don’t know how to use Windows wget. My apologize.


I removed your public IP address from your post to prevent possible abuse. I kept your original post with your IP address in it.

Did you sent your finding to Ed by pm or regular email? I will sent you the original post by pm. That way you have it in case you had not already sent it.

Ok, resend via PM already.