CIS 6 not resizing for lower netbook resolutions[M178][V6][GUI]

  1. CIS version: 6.0.260739.2674

  2. OS version: Windows 7 Starter (Service Pack 1) 6.1.7601

  3. What you did: Just installed CIS 6 and tried to look through all the settings

  4. What you actually saw: The main problem is that the OK/Cancel buttons are inaccessible on some windows. Example, in the Advance Settings window you can’t access the OK/Cancel buttons unless you maximize the window and use the down arrow on your keyboard. On the scan options window you can barley access the schedule panel. If you want to click, “OK” you have to use the tab key and guess where it is.

  5. What you expected to happen or see: I was hoping that I could at least resize the window in order to access the OK/Cancel buttons.

There are no other programs running in the background besides normal windows processes, drivers, and CIS.

[attachment deleted by admin]

Man, I had the same problem …
but, do the following …

[b] - Maximize screen of configurations

  • If your mouse is a scroll, scroll down
    [/b]
    I hope I helped.

No more,
Fabio Trentino

The idea of using the scroll wheel on your mouse or touchpad works for the main advanced settings window or any window that can be maximized. However, I tried using the scroll wheel to reveal the scheduled scan tab and it still doesn’t work. Note any window that you can’t maximize is impossible to scroll down. I can’t see the, “Schedule” tab and the OK/Cancel buttons on the, “Scan” window.

Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

CIS version: 6.0
OS version: Windows 7
What you did: Open “Advanced Settings”
What you actually saw: Dialog with a default (and minimum) height of ~640px, with “OK” and “Cancel” buttons completely out of sight (and out of reach)
What you expected to happen or see: Dialog with a default (and minimum) height of <560px

Despite being a bit “spacious” for my taste, the new GUI of CIS 6.0 is indeed well designed – except for the fatal flaw that some dialogs, chief among them the Advanced Settings dialog, don’t fit into my screen of 1024*600: The height of the desktop is only about 560px (600px - height of Windows taskbar), which is about 80px less than the height of the Advanced Settings dialog (as well as other dialogs).

There are still a lot of netbooks with something*600 screens out there, and the CIS GUI (in fact, any application suitable for a netbook) should accommodate that – and as far as I can tell, it’s a pretty easy fix, too.

This issue appears to me to be the same as one already on file. Accordingly, I will merge them, if that’s OK. You can locate the merged report by following the link in the email notification.

If you don’t agree please PM any active mod with your reasons and, if appropriate, they will unmerge the issue.

Many thanks

Mouse

Yes, it is absolutely the same issue. Thank you.

But since I have followed the specified bug report format, can we move the topic to “Format Verified”?

The new version has adjusted the size of the Advanced Settings dialog – thanks for that. Nevertheless, there are still dialogs remaining oversized, for example, the Scan dialog (Advance Settings > Security Settings > Antivirus > Scans > right click on any scan profile > Edit).

I haven’t gone through all dialogs within the program, but the QC team at Commodo really team should – and they can do it much more efficiently than any of us, given their access to the source code.

Thanks very much, tracker updated

Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

That has been fixed a while ago. At least for the 1024*600 resolution of my netbook.

Thank you for checking.

I will move this to Resolved.

I just updated my netbook to version 6.2.285401.2860 and unfortunately the problem still exists.

[attachment deleted by admin]

Thank you for checking this. I have now re-opened this in the tracker and moved this back to the GUI reporting topic.

I checked with my netbook (1024*600) and I can confirm that the bug is still happening for the screen as shown in the attached image.

I do not recall other screens giving this problem; but I must say I did not systematically test all screens that CIS can open.

The devs have flagged this as fixed. Thus, I will move this to Resolved.

Please let me know if you are still experiencing the issue.

Thank you.