CIS 6.3 failing to upload ANY file...

Is anyone else getting a failure to upload ANY file to Comodo? Whatever unknown i have and CIS wants to submit it, i get this ridiculous error. The files are there so i have clue why it’s comlaining that files aren’t there where they clearly are…

See attached image…

[attachment deleted by admin]

It’s a ‘known issue’ with the latest update. We hope the fix come out soon.

That’s a rather big fail if they haven’t been able to fix it for so long after the update release. This effectively makes latest CIS 6.3 effectively ineffective since it won’t upload any unknown files.

It will still however detect unknown files via the cloud.

I have the exact same issue. While doing my Windows updates today CIS barked about 5 files from NCH software being unrecognized. I had to tell it to ignore them. After the updating was finished, I went to look at my unrecognized files and there they were. I did a lookup and they were not found so I tried to submit them and got the same error that they could not be found. I looked and sure enough, they did exist.

I suffered from the same problem.

COMODO Firewall 6.3.302093.2976
Windows 7 Home Premium K Service Pack1 64bit
CPU Intel Core i3 530 2.93Ghz

[attachment deleted by admin]

I am having the same problem with the latest version running on my Windows 7 Pro 64bit computer

Is Comodo going to fix this or simply ignore this critical failure?

This thread is over 6 months old and on other forums there are threads from 2013 regarding this problem, yet as of today [7/14/14] this is still occurring.

For anyone experiencing this bug, you can speed up the process by replying with additional information here or/and by creating a new bug report here with the requested format.

This critical “bug” has been festering for over a year:

CIS 6.3 failing to upload ANY file… « on: October 08, 2013, 09:16:19 AM »

If the Gurus at Comodo have been unable after a year of effort to find files supplied for them by users with a file picker, how are they ever going to find hidden landmines laid by sophisticated cyber criminals?

Is this appalling technical incompetence comparable to an alleged doctor not being able to take a temperature or is there some other, covert reason they do not want us to know about?

Perhaps they have run afoul of the Digital Millennium Copyright Act with people uploading “copyrighted” material that their engine flagged as “suspicious”? I have Google Chrome and evilnet explorer flagged and would like to know if they have been compromised somehow. I even copied one of the failed files to a temp dir to avoid file permissions problems. Preposterous!

At least Malwarebytes thinks everything is peachy!

Would you keep a mechanic who can’t find the dipstick?

This bug should be fixed in the newest v8 beta

@brianp007, confirmed issues are tested against latest versions, normally.

PS : The mentioned issue was fixed (as reported by community in the above link) in version <>. #ref