CIS 6.3 bug.

Win 7 64 Home Premium SP1 up-to-date, UAC off, administrator account, latest CIS.

Advanced Settings - Security Settings - Antivirus - Realtime Scan… checking the option Enable scanning optimization causes the main GUI to display the Antivirus security level as set to Stateful.

If I set the Antivirus security level in the main GUI to On Access, then it automaticaly unchecks the Enable scanning optimization option.

See attached pictures.

[attachment deleted by admin]

It’s not a bug. It is designed this way 88)

This is intended. On access will scan a file everytime its accessed which makes caching safe files useless so the option is disabled automatically

So I shouldn’t be worried about this… Ok, thanks for the info guys.