CIS 5.x beta vs Vista Aero

Good day!
With the latest beta versions of CIS 5.x error occurs repeatedly: on my Vista Bussiness x32 Rus SP2 after some time of reset mode Aero. Remove CIS or restart the computer solves the problem.
With the first beta versions of CIS 5.x this has happened.
What could be wrong?

I’m no expert but first of all CIS 5 is beta and you use at your own discretion.
Have you tried downloading comodo internet security Version 4.1.150349.920: 9 June, 2010 ? Download Antivirus for Mac | Free Antivirus Software for Mac
This is a stable release, should you have the same issues with CIS 4 then obviously there is some sort of conflict (possibly software?) More info is needed.

This is RC 2 and the final will be released tomorrow. It was very stable and nobody reported this bug, so I thought it’s conflicting with something in your computer.
Do you have some other security programs?

try to deactivate vista aero in safe mode(when you start you computer press F8 and then safe mode)

pm me if you need some futher help:) I will try to help you

Thanks for the tips.
This problem may have occurred to me only with the latest beta versions - this problem does not exist in 4.x or earlier versions 5.x (till July).
Not quite sure what to disable Aero in safe mode?
Specifically, the problem is the following: start the computer, everything works. Then everything starts to blink on and off Aero: he disappears even in the settings of the desktop.
From security programs have only Avast! Free 5, remedies Vista disabled.

Yes, another problem appeared.
I have a startup is the default user. When I go out of him to enter a different user - swears that you can not load your profile.
If you do not leave the default user, and switch to another user - everything works.

do you want me to tell you how to disable Win Aero?

No, I want to use the opposite!
I tried to put the СIS version 4 (also, if separately considered only Comodo Firewall): reaches to install kernel drivers, and there is a rollback the installation, then it appears that an error 1603 and proposes to try again. Restarts, trying - again an error.
Yes, earlier (before installing version 5) errors in the installation did not happen!

Somebody reported this solution to the 1603 error. When that doesn’t fix it do a search for this error using advanced search in the Install / Setup / Configuration Help - CIS board.

Since v5 went final today consider installing that. May be that gets rid off the error 1603. :wink:

Thank you for reporting the error, try.