CIS 5 not scaning at all

Hi guys,

I installed CIS 5 updated fully run a full scan, Scaning module not scaning at all around 2o min
Still object scan is zero.

I had that same problem, I think there are some bugs in the AV right now. What I did to fix it is to shut down the computer, wait a few minutes and start it up again. Then it worked fine, it scanned again. Like I said I think there are some bugs right now in the AV.

had the same problem im goina install again but if it doesnt work this time im going back to 4

Happened to me too. Uninstall and re install it. That worked for me.

well got it working (for now) after a forced restart i hope these bugs get ironed out

Same problem but after a restart he start scanning fine.

when will be this bug will fix
because of this i cant use CIS 5, i roll back to CIS 4 again

i try to restart still same uninstall and install still same.
Computer getting slow and Firefox is hanging.

you shouldn’t replace ver4 with ver 5 because ver 5 is only a Beta!

please guys, ver 5 is NOT a production version. its only a beta. As a beta it should not be used in production and it will have bugs!


Hi Melih,

I dint use for my production pc, this pc only using for internet browsing.
Sorry for misunderstand me what im try to tell is at least if i can know this bug is fixed i will start to use and
im eager to use CIS 5 and test my self.

Thanks for your reply,
Hope u will understand me.


Some of us are testing it in real world enviroment. It is very exciting!

Agree, very exciting. :smiley:
Now I’m waiting beta 2 because first beta made a mess when I’ve disabled AV and reboot. My rig was a zombi, nothing works on desktop. Luckily my trusty CTM did a wonderful job again. :-TU


Try new Beta version AV bugs fixed now scanning perfectly

Thanks COMODO CIS 5 team.