CIS 5 is not working with "Porcess Lasso"


I just wanted to let you know CIS 5 (fw, defenese+ and sandbox - all enabled, NO AV) is not compatible with a process monitoring and regulation software named “Process Lasso” (Bitsum. Real-time CPU Optimization and Automation).

I had this application installed with CIS 4 and they both worked fine together, even without excluding any comodo processes, but after upgrading to CIS 5 troubles begun and I couldn’t open the main GUI of CIS in any way and also the right-mouse-click menu at the CIS tray icon didn’t work.
Excluding the CIS processes within “Process Lasso” didn’t help.
After uninstalling “Process Lasso” and rebooting - all is fine.

So, my advise is that you need to stick only with one of the two (I choose CIS… ;D), they can’t work together. If you have CIS 4 - first uninstall “Process Lasso”, reboot, and only then upgrade to CIS 5.


Process Lasso working fine with me, using CIS5. Try to give PL installer privilegies and make sure it is not sandboxed. Leave PL at default settings [also don’t exclude CIS]

I am glad it works fine for you. Maybe it was something with my system.

My issue was not with installing PL, I wrote it was installed and worked fine alongside with CIS 4.
PL worked fine with CIS 5, in was CIS 5 that didn’t work with PL (it’s GUI, at least…), both with PL default values and with excluding CIS processes.

Well, computing voodoo again, I guess… 88)

I guess then it’s CIS defending itself against modification because PL wants to raise/lower priority…
Care to post system specs?
What happens when you enable Game Mode on PL and attempt to start CIS gui? :-TU

Does PL get sandboxed? Look in View Active Process List. If so see if it is in Unrecognised files, select it and move it to Trusted files. Then start PL again or when that doesn’t work reboot your computer.

When the above does not help try App. is not working correctly, but does not seem to be s/boxed. What to do? [v5].

Sorry guys, but as you may guess, I already uninstalled PL, rebooted and that’s it… it’s gone.
Both apps are really intrusive in what they do, so it is not unlikely that they may harm each other.

If someone is interested in investigating this, he/she needs to set up a test environment/vm.
Anyway, thanks for your answers.


works fine on win 7 ultimate x64 here. no issues at all.