CIS 5 (fw and d+) doesnt work with MSE 2

Hello,…yesterday i updated to MSE 2 and i couldnt install the update until i deactivated CIS in safe mode… after that i could install it. When activating again, i cant boot… it will freeze at the “welcome” screen. So i always have to deactive it… any ideas why?

All mse files are trusted.


is MSE 2.0 added in firewall?

Merry Christmas


hmm no but isnt the firewall only for internet connections? the problem should be caused by d+ ?


d+ should be causing this problem. Have you tried to add it in exclusion? this how you add a program in exlusion.CIS —> Defense+ —> Defense+ Settings —> Execution control Settings —> Detect shellcode injections (i.e. Buffer overflow protection) —> Exclusions —> Add —> Browse…

it is need to put some AV programm and I know that is needed when you have avast installed.


You mention you disabled CIS in safe mode. How exactly did you disable it? Did you disable both Firewall and Defense +?

When you start the installer of MSE 2 do you get an alert of CIS?

i booted into safe mode, started comodo, disabled fw and d+ (frm try icon aswell as in d+ option "disable permanently).

no i didnt get any alert… only when i restarted after the setup i had one alert but i couldnt read it as i rebooted instantly :S

another strange thing: in d+ i set the MSE process as trusted app… but today i checked it and they are custom again.

Please try the workarounds as described in App. is not working correctly, but does not seem to be s/boxed. What to do? [v5] and see if that brings a solution.

didnt help

since you told me to start with a fresh proactive security: i did it… and now mse also works fine :slight_smile:

guess my whole configuration file was destroyed so i started a new one.

thanks for helping me out :slight_smile: