CIS 5.8.211697.2124 doesn't scan relatively big files.

Hi, I have a trouble with AV functions of CIS 5.8.211697.2124 on 32bit Windows XP SP3.
When I try to scan relatively big files, CIS doesn’t scan them at all.
(CIS says 0 objects scanned)
Of course, I configured AV setting. Technically, I turned on “Scan archive files” option and
set “Do not scan files larger than (MB)” option. (I set 10240 for this option.)

For example, when I scanned a 2.2GB zip file, CIS said 0 objects scanned.
Then I extracted the zip file(containing 4files) and scanned the extracted files individually.

The result is as follows,
file A( 10MB) is scanned
file B(200MB) is scanned
file C(500MB) is not scanned
file D(1.5GB) is not scanned

However when I tried the same thing with the former version of CIS(5.5.195786.1383) with
the same AV setting, there was no problem.

So, I suppose CIS 5.8.211697.2124 has some problems related to file size settings.
But I’m not sure to what extent of file size CIS 5.8 can scan files.
If all of CIS 5.8 users have this problem, I think this problem is somewhat crucial.
(Needless to say, we can’t scan big files at all.)

Is there anyone who has the same problem here?
Also does anyone have any suggestion?


Were the 500MB and the 1.5GB files archives?

Ewen :slight_smile:

Just tried myself with Manual setting to 3072, scanned a 2.1gb folder of videos and all worked fine showing 37 files scanned.

You must have a unique/isolated problem otherwise others would of meantiioned on forum with bug reports… hope this gets sorted for you, just takes little patience.

On another note, if you have Geekbuddy get them to have a tinker then report their findings??

Thank you for your replies.

They were not archive files but a exe file and a bin file.

Was the 2.1GB folder of videos a normal folder or a folder in an archive file?
BTW I’ve not installed Geekbuddy.

After I launched this thread, I tried several things and now the situation/problem is gradually changing.

It seems to me that the problem is irrelevant to file types.

While I was checking other files, I found out there were two kinds of (large) files.
One is a large file can be scanned with CIS, The other is cannot be scanned with CIS.
(CIS says “Scan Finished” and “Objects Scanned: 0”.)

Here is what I did.

First, I downloaded following files and checked them in various ways.
Crysis_2_Multiplayer_Demo.exe (1.55GB):
TheWitcher_Demo.exe (1.96GB):
WindowsDeveloperPreview-32bit-English.iso (2.82GB):

With CIS 5.5.195786.1383(Virus Database 10486) and CIS 5.8.211697.2124(Virus Database 10486), ‘TheWitcher…exe’ can be scanned
but’Crysis…exe’ and ‘Windows…iso’ cannot be scanned.

If you’re using 7-zip archiver, you can extract all of them. so I checked those files individually.
1: When you extract ‘Crysis…exe’, you can see the folder named “mpdemo”. In the folder there is the file “nigel”(1.62GB) and this file cannot be scanned with both versions of CIS.
2: When you extract ‘TheWitcher…exe’, you can see two cab files named “”(750KB) and “”(1.95GB).
With both versions of CIS, I could scan “” but couldn’t scan “”.
3: When you extract ‘Windows…iso’, you can see the folder named “sources”. In the folder there is the file “install.wim”(2.36GB) and this file cannot be scanned with both versions of CIS.

I have completely no idea what the differences between those files are.
If this problem is unique to me, the only thing I can do is to wait for new CIS without the problem because the both versions have the same problem.

Anyway Thx.