CIS 5.5 free with Bufferzone 3.42, boot gui crash [Issue Report]

The bug/issue

  1. What you did: Running CIS 5.3, installed Bufferzone 3.42, everything works fine, update to CIS 5.5, reboot, very long boot time,
  2. What actually happened or you actually saw: gui fail, only black screen with cursor
  3. What you expected to happen or see: normal boot also under 5.5 like 5.3
  4. How you tried to fix it & what happened:
    a: no import of config
    b: defense+ deactivated
    c: firefall deactivated
    d: both deaktivated
    e: deinstall 5.3, clean registry and system, install 5.5
    f: delete guard32.dll in system32 and in repair
    → always the same boot gui error
    g: deinstall 5.5 and install 5.3 then install BZ 3.42, everything works
  5. If it’s an application compatibility problem have you tried the application fixes here?: yes
  6. Details & exact version of any application (except CIS) involved with download link: bufferzone 3.42 stable,
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: see 4.
  8. Any other information (eg your guess regarding the cause, with reasons): D+ malfunctioning??

Files appended

  1. Screenshots illustrating the bug: -
  2. Screenshots of related CIS event logs or the Defense+ Active Processes List: -
  3. A CIS config. report or file: -
  4. Crash or freeze dump file: -
  5. Screenshot of More~About page: -

Your set-up

  1. CIS version, AV database version & configuration used: 5.5.195786.1383
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No, but from 5.3 to 5.5
    b) if so, have you tried reinstalling (if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: Yes, from 5.3. to 5.5
    b) if so, have U tried a preset config (if not please do)?: Yes
  4. Ave you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Disabled, Firewall=Safe, AV=not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, SP1, 32 bit, Standard, Admin account.
  7. Other security and utility software installed: Avast Antivirus, no CTM
  8. Virtual machine used: No

Look at:

Thank you for your Issue report.

Moved to verified.

Thank you