CIS 5.3 Auto Update

The bug/issue

  1. What you did: uncheck manual scan auto update
  2. What actually happened or you actually saw: oked and went back to check settings and it was rechecked
  3. What you expected to happen or see:
  4. How you tried to fix it & what happened: clean instal same thing unchecked rootkit scan then auto update oked the change and went back to check settings and it stayed unchecked
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: yes check rootkit scan and ok it and recheck settings and auto update is checked
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:no crash or freeze

Your set-up

  1. CIS version, AV database version & configuration used:Cis 5.3 proactive
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:Clean install did not save settings
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe Mode, Sandbox= Enabled, Firewall = safe mode, AV = statefull
  6. OS version, service pack, number of bits, UAC setting, & account type: 32 bit xp pro sp3 - admin account
  7. Other security and utility software installed: sandboxie and spyware blaster
  8. Virtual machine used (Please do NOT use Virtual box): none

hope this helps.


Edit by EricJH: changed all caps title to normal case

I’m going to move this to the bug board, but we would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


thanks HeffeD and as requested i i redid the op if anything else is needed let me know

update:after i updated to CIS 5.3.175888.1227 the problem was fixed :-TU

Thank you for posting back that the recent Program update has fixed the problem.

Much appreciated.

Moved to Resolved board.