CIS 5.3.175888.1227 problems [NBZ]

update: i did a online update and all is good.strange that a clean instal would not work but the online update did.

The bug/issue

  1. What you did:
    did a clean install of CIS 5.3.175888.1227 default sttings rebooted then i noticed that D+ would not let me run any of my software i would get the popup and i would check click ok then goto summary tab and check the file and add to trusted files but when i tried to run the program again would get another popup
  2. What actually happened or you actually saw:constant pop ups i tried to add to trusted files but kept getting the same popups everytime i ran any program even add and remove componants for Comodo
  3. What you expected to happen or see:
  4. How you tried to fix it & what happened: uninstalled-rebooted-ran Comodo cleanup tool-rebooted-ran clean up tool and rebooted then re-installed CIS 5.3.175888.1227 same problems
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: install CIS 5.3.175888.1227 default settings same problem
  8. Any other information (eg your guess regarding the cause, with reasons):
    had to go back to CIS 5.3.43550.1216

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
    CRC32: 5EB5140A
    MD5: F4E85F38A3BE8298A79B084CE0F46348
    SHA-1: 5AA68EF71883AAA1CC7A53274D85E01149E8650D
    database 7367 default setting and i also tried proactive same problems

  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):no

  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
    all at default settings

  6. OS version, service pack, number of bits, UAC setting, & account type:32bit xp pro sp3 admin acc.fully updated

  7. Other security and utility software installed:sandboxie and spywareblaster

  8. Virtual machine used (Please do NOT use Virtual box):

Thank you for your bug report in the required format.

Moved to verified.

Thank you