CIS 5.12 and 6.0 cannot find & firewall my PPPoE Internet Connection [V6][M203]

A. THE BUG/ISSUE

  1. What you did: updated CIS 5.10 to 5.12 and as I found this Bug I clean Installed CIS 6.0
  2. What actually happened or you actually saw: CIS 5.12 & 6.0 Both Couldn’t detect my Internet connection and transfers. as I activated Block all in firewall nothing happend too.
  3. What you expected to happen or see: as I activated Block all in firewall nothing happend too. Killswitch shows all net activities but firewall traffic pane shows only zero send and recieve.
  4. How you tried to fix it & what happened: I removed my lan Driver and installed it again. I did it with Router too. I tried differen Ip’s for my network and router.
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?: I did not install any new software.
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware):
  7. Whether you can make the problem happen again, and if so precise steps to make it happen:
  8. Any other information : Since I updated from ver.5.10 to latest CIS 5.12.256249 The problem began.
    I thought ver. 6.0 maybe will work, but after installation of CIS 6.0 I have the same Problem.
    I use a single pc with lan and ADSL Router (Tplink wired td-8811 adsl Router) connected to it.
    my Adsl Router ip is set to 169.254.250.1 and Pc local area connection is 169.254.250.100
    Firewall has detected 169.254.250.100 as Network zone, but It doesn’t show or block the activity through this Ip.

I have set my router to PPP over Ethernet (PPPoE) with username and password configured in the router.
When I change the connection type to bridging, the Firewall works fine and detects my internet connection, But I get some Remote Ip attacks with different Ips, I can not block. So I prefer Use PPPoE connection type.
I did changes, reinstalls, resets and so… But nothing helped.

B. Appended files
Everything required

C. set-up

  1. CIS version: latest 6.0

  2. a) Have you updated (without uninstall) from from a previous version of CIS: yes from 5.10
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Done. I clean installed CIS 5.12 and then clean installed Version 6.0
    I have clean installed and have not used old config files.

  3. a) Have you imported a config from a previous version of CIS: no

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no

  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels:
    D+/HIPS= safe mode , ASB/BB= enabled , Firewall = safe mode , AV = realtime

  6. OS version, Win7 32bit service pack 1, number of bits:32, UAC setting: disabled

  7. Other security and utility software currently installed: I use “beethink IP blocker” http://www.beethink.com/ but I’ve ever used it with CIS. I unistalled it too to check any conflict.

  8. Other security software previously installed at any time since Windows was last installed: Malwarebytes’ Anti-Malware was installed and uninstalled

  9. Virtual machine used (Please do NOT use Virtual box): not

[attachment deleted by admin]

[b]I attached 3 files:

  1. Screenshots of my router settings (11 jpg’s)
  2. Diagnose log of CIS
  3. my CIS Config file[/b]

[attachment deleted by admin]

Version 5.12 fixed an issue with pppoe connections on Windows 8. In case you would like to try get 5.12 from here.

Can you show a screenshot of your Global Rules and Firewall logs? That may help to get a bit more of an idea what is going on.

What does the application ida.exe do? What is the model and make of your ADSL router?

Hi Eric,
Those links redirect to V6 download.
Older versions found in the link below.
Filehorse CIS

Thanks for the screenshots. Can you change the block rule at the bottom of Global Rules to block and log? That way we will actually see what the firewall blocks.

Can you make sure that Block Fragmented IP diagrams and Do Protocol Analysis are not enabled? They can be found under Firewall Settings.

I tried to download your report but it seems I need to sign up for that service. Is that correct? It is zipped so you can also attach it to a post instead. To attach a file push the reply button. Or when using the Quick reply type some text and push the preview button.

Underneath the text box click on Additional options. Push the Choose button and navigate to the file and select it. When you want to post more images click on the more attachments link.

When done typing push the Post or Preview button.

The CIS report shows nothing out of the ordinary. I think we may be looking at a bug and since we are in the bug report section please make a bug report following these guidelines.

In your situation it may be better to start a new topic from scratch.

I have updated this topic with all needed Informations for Bug inspection.
Hope someone takes care of it.

Mod edit: Fixed the colour tags, Captainsticks.

Many thanks for all this information, which is much appreciated.

We will of course forward it, but could you edit your first post to use section A of the format please, and state what your config is in question one of section C.

Many thanks

Mouse

This Bug report and all work to find CIS problem on my PC has taken many many hours of my time.

I wouldn’t do this for any Software and would easy replace it with other one. But I don’t do this.
Comodo is my Archive and PC shield since years and has done that in its Best way. all for free.

I think I owe this to comodo to help them in any way to improve their Products.
So here I Thank all Comodo colleagues and all Forum help Guys.

We very much appreciate your efforts. Moving to format verified.

Mouse

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

I will update and give a report.

Thanks

Thank you.

Can you please check and see if this is fixed with the newest version (6.3.294583.2937)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

aminomo has informed me via PM that this is fixed with CIS version 6.3.302093.2976.

I will thus move this to Resolved.