CIS 5.12.252301.2551 incompatible with Sandboxie

Several days ago I upgraded to the latest version of CIS as notified to me by the Comodo Updater when performing its routine upgrade check.

After the upgrade Sandboxie 3.72 ( stopped working. I have tested this on a second machine and found that it also affected Sandboxie on that unit.

I have attempted to uninstall on both machines and reinstall (as opposed to an update) and I’ve also tried to install CIS first and then Sandboxie after (and vice versa). Also tried using default configurations (instead of my saved export config).

Note I am using CIS’ firewall only (not using Defense+).

The error from Sandboxie is SBIE1116 (

As a result of this issue I have uninstalled and reverted back to 5.10.228257.2253.


  1. What you did: Upgraded to CIS 5.12.252301.2551
  2. What actually happened or you actually saw: CIS upgraded and now conflicts with Sandboxie.
  3. What you expected to happen or see: Both programs functioning with no conflicts, just like the last version of CIS I had (5.10.228257.2253)
  4. How you tried to fix it & what happened: Tried to uninstall/reinstall both programs in different orders, used default CIS profiles
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?: N/A
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Sandboxie 3.72 (32-bit),
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. A) Upgrade CIS to latest version (5.12.252301.2551)
  8. Any other information (eg your guess regarding the cause, with reasons):
    The error from Sandboxie is SBIE1116 (


  1. CIS version, AV database version & configuration: 5.12.252301.2551, FIREWALL ONLY
  2. a) Have you updated (without uninstall) from a previous version of CIS: Yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: Yes
    b) if so, have you tried a standard config (without losing settings - if not please do)?: Yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Disabled, Sandbox=Disabled, Firewall=Custom Policy, AV=Not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Professional, SP1, 32 bit, UAC always enumerated with credentials, Admin running on standard rights (Elevated only when needed).
  7. Other security and utility software currently installed: MSE
  8. Other security software previously installed at any time since Windows was last installed*: None
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: No

Sandboxie is at version 3.74 and I have no issues with that running next to 5.12, could you please upgrade SBIE and see if that resolves the issue?