CIS 5.10 installation problem

Hi guys,

since I had problems with cmdagent.exe (very high resuorces consumption during boot time and also in other moments) I decided to uninstall CIS and reinstall it from scratch.
So I uninstalled CIS using Revo uninstaller (moderate mode), Ccleaner and Regseeker to clean folders, registry keys etc…and rebooted.
Now…surprise: CIS 5.10.31649.2253 doesn’t install. It gives me an “Error: 1603. Irreversible error during installation”…and everything is blocked.
My os: windows Xp sp3.
What should I do? Any idea? Thanks

You can use this unofficial clean up tool. Many users find it fixes installation errors:

Is it ok even for 5.10.X?
Because I read that this toll is made for CIS 3.X-5.4…

I’m pretty sure that it’s OK. Jacob just hasn’t gotten around to updating it yet. CIS users have been using it and from what I’ve read, it has solved problems for them. Be sure to follow the instructions. It’s for cleaning up leftovers after a normal uninstall.

Ok thanks…it worked…but it didn’t fix the problem: cmdagent is still very high on resources consumption, specially on boot… :-[

For the resource problem, maybe you should post in the CIS Bugs thread:

For problems with Windows installer you can use Windows Installer Clean Up utility. This tool cleans up all Windows installer related traces from your computer. It will allow you to run an (un)installer where it was getting blocked because it couldn’t find a needed file or says the products is already installed.

This tool does not uninstall a program.