CIS 4 Free Users Being Ignored

Granted I paid nothing for CIS 4.

However, it is plain to see from the number of posts here that CIS 4 does not work for many, many people, yet every day my CIS 3 tells me to upgrade…

Believe me, I have tried, I have followed everything on these forums, even the UNOFFICIAL batch file cleaner.

I am amazed at how lacking the install error logging is, as well as startup logging. Comodo expect people to use their free software yet need a degree in computers to get it working. And yes I do have a degree, but can’t be bothered, spent too much time on it already.

Why must some friendly person on these forums write a batch file to clear up after Comodo, surely the best people to remove software are the people who write it, perhaps Comodo can’t be bothered either.

So is it time to move to another AV package…me thinks so.

If you having problems installing please follow the instructions here;msg418794#msg418794


Can you try the methods given here:

Is there even a free software firewall alternative for Windows that doesn’t suck (ZoneAlarm)?

Online Armor

Online armor is really good and even now supports 64 bit windows

I have tried all the above suggestions. I have even loaded XP SP3 but no luck.

Same thing every time…after installation, on the next boot-up it fails with an application error or just freezes when trying to load cfp.exe.

From a completely different angle make sure you have Visual C 2005 and Visual C 2008 installed.

I remember having seen a problem in the past where not having Visual runtime installed could cause a problem. It is a bit of a wild shot but worth the effort.

An application error on cfp.exe? Please post the Windows Event Log details and, if it was cfp.exe, the CFP.ZIP (dump) contained in the CIS installation directory. Thanks.

Just to clarify … (Emphasis in below quote is mine.)

3 or 4???

CIS 3 cannot upgrade to latest version due to internal DB changes.

Ewen :slight_smile:

If you tick “automatically check for updates”, cis searches to update cis 4 over cis 3.

The fact it cannot is a major bug from cis, but does not keep it to happen.

You thus can’t tell the user he is faulty if he allows this update, and if consesquently the said update fails.

I never said he was faulty. I was mainly looking to clarify whether the OP is using CIS3 or CIS4.

Ewen :slight_smile:

He explicitly said he has cis 3, is permanently sollicited by cis updates to install cis v4, and crashed, as everyone does while doing so, resulting in the fact he neither has full working cis v3 or v4.

He also said

Granted I paid nothing for CIS 4.

which, at least to my mind, implies that he already has CIS 4. Note the use of the word “paid” - past tense.

Ewen :slight_smile:

A crashing/freezing CFP.EXE (possibly the system is freezing) isn’t a symptom of a failed CIS 3 to 4 upgrade. Is it? In addition, when the OP said “I have even loaded XP SP3 but no luck” I assumed he meant installed, since “loaded” would only make sense (perhaps) in the context of a VM (and that would be something else completely). In any event, following an OS install, he wouldn’t have any version of CIS (or any left over remnants from any previous version for that matter).

Would be good if it actually put something like that, but it doesn’t im trying to figure out how to attach logging to it which I can’t do because its an exe with the MSI inside it.
It just gives the 1603 error for comodo, and 1033 for windows installer, but its not a windows installer error that is just the windows installer error for “the program didn’t install”.
And the 1042 which means MSI is ending the install but its told to end it by CIS.

If you are having problems installing CIS please follow the instructions here