CIS 4 and strong dc++

hi everybody,

I’m having a problem which I 'll try to describe as well as I can. I was using CIS 3 for quite a lot of time along with strong dc++. What I have tried and worked perfectly (unlike some other posts that I have read before posting mine) is to use the UPnP choice. But after updating my CIS to the new one (currently 4.1.150349.920) I can’t make strong DC++ to work. Can anyone help me?

Thanks in advance!

What do you mean you can’t get it to work?

Is the problem with how to use the sandbox, with Defense+ not starting,…?

Actually I can get no search results even though StrongDC++ is a trusted program for my CIS but also I get a message to configure manually my NAT settings. The first time I faced these problems was when i updated my CIS. Thanks for your answer and sorry for not making myself clear.

Same problem here with DC++…trusted application but no search results

Have you tried adding this particular file to your safe list by going to Defense+ / My Own Safe Files.

Then manually add the file to the safe list.