CIS 4.1 scored 320/340 on leak test

Hello everyone,

I test the sandbox using CLT ver 2 vulnerables:
I got an alert that tells me about unlimited access and I press “Sandbox”

  1. Impersonation: DDE Vulnerable
  2. Impersonation: Coat Vulnerable

Without the sandbox I got 330/340 on “Safe Mode”

  1. Impersonation: Coat Vulnerable

Sandbox enabled: 330/340
24. Impersonation: DDE Vulnerable

Sandbox disabled: 340/340


your settings? BTW: I’m using XP SP2, is that really matter?

Proactive Security, Safe Mode (FW/D+).

after reinstalling CIS in Proactive Security I tried again and the same resulst happaned.

May it be because I have IE 6 (maybe self-defence)?

I think this is just a glich in the sandbox, when I ran the sandbox in the pre-release version it blocked everything in CLT. I have a feeling with making it more compatible sometimes other things go wacky. I’m sure it will get fixed in future releases.

Can Comodo publish the pre-realease version so I can test it?

all it’s ok here. 340/340

ps: on Windows 7 x64

[attachment deleted by admin]

Hi guys.

Same here. Running XP pro_86 Spk3. CFW 4.1 Firewall in safe mode and D+ in safe mode. Sand-boxed CLT.exe. Ran test and blocked all pop-ups. I get Impersonation: DDE vulnerable.

@ languy99.
I watched your video with early version of 4.1. Nice work. I was still running 3.14 and that is why I decided to try V.4.1; However, this V. 4.1.xxxxx.916 is not entirely bug free.

[attachment deleted by admin]

you are lucky, I got 25. Impersonation: Coat Vulnerable with sandbox off and D+ in safe mode…
it looks like I am the only one with this bug…;msg401479#msg401479


thanks, at least now it will be watched. I had also 340/340 on earlier versions.

Win XP sp2
latest 4.1 CIS

I tested 4.1 using CLT ver 2
running in “Sandbox”

  1. Impersonation: DDE Vulnerable
  2. Impersonation: Coat Vulnerable
  3. Highjacking: activedesktop Error
    Score 310/340

Sandbox disabled

  1. Impersonation: Coat Vulnerable
  2. Highjacking: activedesktop Error
    Score 320/340

CIS 3.14 used to get 340/340

Devs please can you look into this :slight_smile:

I am in Proactive Security, Windows 7 x64. I have all boxes checked under the Sandbox tab.

When I get the elevated priviliges I choose to run CLT Sandboxed. I choose the block option in all popups I get.

I fail the following tests:

Impersonation: ExplorerAsParent

Impersonation: DDE

Impersonation: Coat

CLT is also able to open two instances of Internet Explorer, which was not open when I started the test. One of these has one tab open and says “Connecting…”, but nothing happens.
In the second instance it opens 3 tabs. The first is Blank, the second is this
and the third displays my results.
Like I said, I chose to block any alerts I received. What am I doing wrong? Thanks.

Oh, and if I disable the Sandbox I pass all tests.

Edit: I just noticed that I get a warning for Comodo Logo. This pic is also now attached.

[attachment deleted by admin]

It seem like the bug appears in XP SP2.

Looking at previous postings I don’t think it is only a sp2 problem. I think there may be more to it than that??

I relate to the bug without the Sandbox.

my system is XP sp 2 and also yours. other peaple report that they had 340/340 on other systems (win 7 for example) the only person who didn’t report his OS is MOVEAX.

JoWa also report that his OS is XP SP 3 and has 340/340 without the Sandbox, with it it’s 330/340.
The vulnerables with the Sandbox indicate that the Sandbox is not bug free, but what that disturbing are the results without the Sandbox.

After I saw your video demonstration of the pre-release v4.1 showing that it scored 340/340 on the CLT with default settings I downloaded and installed it on my Vista computer on the day of its release only to get a dismal 120/340 score with the default settings. After the auto detection was disabled in the Sandbox v4.1 scored 320/340 and finally a perfect 340/340 with the Sandbox disabled. As soon as the bugs are worked out I plan on doing a permanent upgrade from the ever faithful and always perfect scoring v3.14.


[attachment deleted by admin]

I just updated my xp to sp3 and CLT still failed on no.25 and 34. I tried lots of variations (paranoid mode - pro acitve security - sandbox on and off) but still no joy. The best result was with sandbox disabled. I don’t know why my no.34 active desktop keeps saying Error though? I even uninstalled CLT and reinstalled but still came up with same results.
So for me it’s not just win XP sp2 related as I still don’t pass CLT with sp3 either :frowning:

Perfect, Comodo, as good, as it can be :slight_smile:

[attachment deleted by admin]