CIS 4.0 reports AV not intialized when I go to perform scan

CIS informs me I have to scan my computer so I go to click “do it now” but comodo flickers and a dialog box comes up saying the AV engine hasnt intialized.

windows 7 ultimate 32-bit

Hi, samMD,

Did you do some scanning works before? Or any other settings? Or did you closed autorun of cmdagent service?

Please try run “net start cmdagent” in CMD, and try to scan again.
Any problems, please let me know.

Thanks,
Kun from AV Engine team, China
Email: xukun@comodo.com

Hi, im having a similar problem when I try to run a scan on Comodo it states “Update Failed. Antivirus engine is not initialized!”. I have a Vista Home Premuim 32-bit, I have tried un-installing and re-installing comodo anti-virus and i still can get the same error. The Diagnostics in the miscellaneous section, states that there is a problem with my installation but that the diagnostic utility cannot fix the problems - asked me to create a report, and then doesn’t even save it! PLEASE ASSIST - thanks so much.