CIS 4.0 block my ftp server


My ftp server work fine after firewall has been disabled.

I use FileZilla Server v0.9.34 as my FTP server.
And added a rule into Network Security Policy for the ftp server.
Only one rule like this Allow TCP or UDP In/Out from any to any (ip and port)

I think it should work fine.
But after I set Firewall to Safe Mode any remote connection can’t reach my ftp server.

And OS is win 7 64bit.

Are there some bugs? or I should add more rule? or ?

I can provide detail information~
Which one do you need?
help please ^^~ thanks very much

Those are my Filezilla rules. No global rule. Seven x64, FW in Safe Mode.
Everything works fine here.

[attachment deleted by admin]


But~ I tried that rule~ still Not work~
What version of CIS in that picture ? Is v3.14 ?

The difference between us is that my CIS is v4.0 and maybe your is v3.xx ?

I’m using latest CIS
For that passive rule you must configure Filezilla.
Sorry, if still not working I’m out of ideas. :frowning:

[attachment deleted by admin]

The version same with me.

But still not work~ >︿<

I think there has some problems about FileZilla ~

Try moving the rule for the ftp server program to a place above the All Applications rule.Every rule that is underneath that rule is subordinate to the default outgoing only rule set by the All Applications rule.

This is on a FTP server for output serving of files? Or is this an FTP client for GETTING files?

The ‘safe-mode’ works good (lasts long time) for CIS. But you don’t want to check box: create rule.

When you have display for 999 seconds, the alert never goes away. There’s another rule somewhere that stipulates alerts get stacked (you WANT that). You NEVER want the system to decide for you what to allow.

I met the same issue with my G6 ftp server.
finally, I find it’s not the comodo block my FTP connection, it’s the windows firewall.
the windows firewall is enabled automatically after I uninstall zonealarm.