CIS 3.13 install issue


I uninstalled the old version, and downloaded the most recent one (3.13.121240.574)
When i installed it, it does not work.
On startup it says "ERROR while loading C:,,\cfp.dll
I tried unistalling and reinstalling but a message says it is already installed (it no longer shows on the Add/Remove program list)

I tried system restore, but it keeps telling me that it was unable(I tried 5 or 6 earlier restore points)

I cannot boot into safe mode or access the web (i am on the eeepc now)

I am ■■■■■■■ !


Hi Duckss,

Please check this post and follow the specified steps. If it doesn’t fix your problem, reply back and we’ll try to find another solution.


Thanks, but as i indicated, i do not have internet access on that machine since trying to install the latest version of CIS. My biggest problem is being unable to restore to an earlier time - much more problematic.

See if you can download the cleanup tool from another computer with Internet connection. Then use a USB stick or even a floppy disk (for those who still have it, I still have one…) to transfer it to the computer in need.

All right… all fixed now.
Well I have things working again anyway - still no security at the moment…
I checked the forums, and found a reported problem just like this for some users.
However I can’t seem to locate anything saying that the bug has been fixed.
I am about to try and download 3.13.121240.574 (and I checked I have 32bit) and see if it screws me over again.

Thanks for your help.


OK, I am all good now.
The second install worked fine.
Everything appears to be just as it should be.
Thanks very much for your assistance.