CIS 2801 starts program update and hangs [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Can U reproduce the problem & if so how reliably?: The problem is reproduced if I press green button “Update”

  • Any software except CIS/OS involved? If so - name, & exact version: No
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware) - IF YOU EXPLAIN WHAT BUTTONS PRESS, I WILL DO THIS

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.1…2801

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:HIPS in Safe Mode, Autosandbox in Limited, Firewall in Custom Ruleset, AV realtime & optimization enabled
  • Have U made any other changes to the default config? (egs here.):deleted TVL, Browsers are sandboxed as Partially limited
  • Have U updated (without uninstall) from a CIS 5?: Yes
    [li]if so, have U tried a a clean reinstall - if not please do?: No
    [/li]- Have U imported a config from a previous version of CIS: No
    [li]if so, have U tried a standard config - if not please do: No
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Win-7, 64 bit, UAC -Max, SUA, SRP - disallowed. Lenovo G580, Core-i5,4GB RAM.
  • Other security/s’box software a) currently installed b) installed since OS: a=SkyDrive b=Paragon free, Macrium free

[attachment deleted by admin]

Same on 2 of my Win7 Enterprise 32Bit machines.

This maybe because the update got pulled. But it should not hang. So a bug report please, if you would.

Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again


I checked right now, the bug is still alive.
Yeah, I’ve formatted the first post :o. I hope this minor bug is worth my effort. :slight_smile:

I’ve checked again, the bug is changed: CIS starts program update and then update window closed. CIS asks for reboot. So I’ve changed the thread name. IMHO this report can be neglected.

Hi SolarLynx

Many thanks for what you have done, but you seem to have only part of section A.

Instructions on how to gather the process list etc, is given in the red links in the format.

Best wishes and many thanks in anticipation


Oops! I’m sorry I’ve missed that!

I’ve tried to reproduce the bug but… to my sincerest disappointment the bug disappeared. CIS shows that Program is Up to date and don’t go updating. If some bug appear then I’ll be more careful with bug reports. :wink:

Thank you.


OK moving to resolved issues