CIS 10, Download websites database - failing [merged]

Win10 Pro x64

Two days ago, Win10 returned a virus signatures out of date notification. A manual attempt to DL returned, “Error: 0x80072efd - A connection with the server could not be established.” A forum/web search was unproductive so I uninstalled an reinstalled CIS (Free), which proceeded without incident.

From the GUI, I then ran the updater and all was successful except, “Download Website Database Error: 0x80072efd - A connection with the server could not be established.”

From the GUI, I then attempted to install Secure Shopping and was returned, “Error: 12029. A connection with the server could not be established.”

So, it seems that the new installation enjoys some of the same issues as the previous installation. Any suggestions as to why I should suddenly be having connection issues in general or why, during the updates, some modules of CIS would be updated and others not due to connection errors? In case one is wondering, I have no IP connection issues.

Thanks, Monk

Hi Guys,

CIS 10, on Win 7 Ultimate x64.

When running the update task, all items but one complete, “Download websites database” fails with an error:

Error: 0x80072efd - A connection with the server could not be established

The file is listed as:

I completely uninstalled CIS, and re-installed, but no luck so far.

Any suggestion on where, or what, to look at?

Thanks :slight_smile:

I merged your topics because you seem to be suffering from the same issue. I am in Europe and there the problem isn’t happening. The two of you are in the USA so I am assume the problem may be limited to the Americas.

Let’s for now wait to see if more people report this or if it fixes its self.

No worries, thanks Eric :slight_smile:

Add at least one Australian to that mix.

My signatures are now 5 days old, and I am unable to download the signature updates, either via the program -or- manually.

CIS 10,

Windows 10 Professional.

A fix of some sort would be appreciated, far too many new bugs etc out there for my liking.

EDIT: Extra info gained after running the inbuilt diagnostic that may be of some use;

From the event log (friendly view)

Fail download telemetry config (hr=0x80072efd)

XML View;

  • 2 3 10 0x80000000000000 775 COMODO Internet Security Trace DESKTOP-XXXXXXX
  • Fail download telemetry config (hr=0x80072efd)

What do you mean with download manually? Downloading the full database through the website from Comodo Anti Malware Database Latest Version & Additions 2022 ?If you try downloading from there what happens? Do you get an error message and if so what message.

Are people from the US still suffering from the download issue?

I get a ‘connection timed out’ error on FireFox and a ‘this page can not be reached’ from Explorer.

This is while trying to download from this link → Comodo Anti Malware Database Latest Version & Additions 2022

Using the 5.8 & newer button.

I have contacted one of the network admins of Comodo and waiting for his reply and instructions.

Add a Canadian to the list. I stopped getting the scheduled signature updates May 7, right after the latest Win10 update. I don’t know if they are related, but the timing seems suspect.

I tried clicking the Update button on the Comodo application, but it failed with errors on all updates. “A connection with the server could not be established”.

I tried to manually download the bases.cav file, but I can’t connect to at all. It pings, but doesn’t connect.

I did connect to it via a different server that I RDPed into (different ISP than me) and downloaded the bases.cav file. I then copied it back to my PC. I did the manual import (? - about), but that failed with a 'There is a bad version number in the file" error. Yes, I downloaded the ver 5.8+ version of the file. I have ver of CIS.

I ran the Comodo diagnostics (? - Support - Diagnostics) and it found errors. It created a zip file. I viewed the XML file within it and the errors are all in the Network section. I’ve pasted that section below in case its of some help.


Thank you reporting. I am awaiting a reply from the network admin. He typically wants the following data. If you have the time and energy could you do the following testing from the Command Prompt?

First you need to download wget from here and extract it to the system32 folder.

Could you then run the following:

ping tracert wget -S

It seems they may have fixed it. I hit the update button just now and it did the updates. I also did the manual bases.cav download to confirm I could connect and it worked as well (I didn’t bother installing it as the other update had worked).

I suspect that ping and tracert info will be back to normal, but just in case, here it is (Note, I was able to ping it yesterday and it responded to that, but the website wouln not connect in the browser):

Pinging [] with 32 bytes of data:

Reply from bytes=32 time=80ms TTL=128
Reply from bytes=32 time=80ms TTL=128
Reply from bytes=32 time=80ms TTL=128
Reply from bytes=32 time=80ms TTL=128

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 80ms, Maximum = 80ms, Average = 80ms

Tracing route to []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 81 ms 80 ms 80 ms []

Trace complete.

Thank you for reporting back.

Is is also fixed now for the others who responded in this topic? Australia?

Yes, fixed.

Thank you and the Admins too.

Yup, fixed here as well.

Thanks guys, much appreciated.

I am happy to hear it is fixed. The admin didn’t get back to me. May be they were already on it. Usually he asks me let the user(s) do a bit of testing.

Hi, what means this issue arised yesterday? its due to your server?

(removing-reinstalling the sw did not help)

Hi Anuswara,

Can you please share the following logs for further investigation

  1. cislogs.sdb file from the location C:\ProgramData\COMODO\Firewall Pro
  2. Provide CIS installation logs
    Go to Temp folder in Windows by going to Windows Run (Windows Key + R key in keyboard) and type in ‘%temp%’ (without quotes) and press Enter key and find log file with naming convention as ‘cmdinstaller.exe_X_X.log.7z’ file.
  3. msinfo32.nfo and Windows Event logs using this guide.

Kind Regards,

Problem fully resolved.
(therefore it was not due to my pc/ to my end).

Anyway here all the requested logs (if the issue will rehappen in the future):
edit on 20th june: ===> - [now defunct] Free File Hosting

The problem rearised today :frowning: