CIS 10 diagnosis finds problem, but does not solve me neither .-.

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:

If you can, exact steps to reproduce. If not, exactly what you did & what happened:

  1. Install CIS 10;

  2. Clean installation with some programs installed;

  3. Clean installation with newly installed system;

  4. After uninstalling the old version of CIS, there were errors such as: not displaying incoming and outgoing data traffic, system not initializing in normal mode …

  5. The CIS 10 diagnosis returns the same error and no matter what it does. The error persists and continues either with system full of programs or newly installed system
    One or two sentences explaining what actually happened:
    CIS apparently works fine, but the diagnostics presents the same error and no matter what the setting
    One or two sentences explaining what you expected to happen:
    Diagnosis of the CIS should be able to identify, install or modify the exact problem encountered
    If a software compatibility problem have you tried the advice to make programs work with CIS?:
    Apparently not. Clean system with at most pre installed drivers
    Any software except CIS/OS involved? If so - name, & exact version:
    Any other information, eg your guess at the cause, how you tried to fix it etc:
    The problem came to be presented in this new version of the Comodo Internet Security v10.0.1.6209
    Maybe the changes that have occurred from some configurations of the HIPS module to another location

In the default settings some ports commonly used for remote procedures, data leakage (reported to at least 17 years, by “trusted” institutions and not a simple and inexperienced user).
But this is also perhaps not the cause.-.

Exact CIS version & configuration:
Comodo Internet Security v10.0.1.6209 update
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
antivirus: default
auto-Contenção: default (modification in self-contention after trying, trying) see attach
HIPS: disable
Firewall: default

Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:

Looks like it timed out connecting to file lookup service via TCP connection? Can you try this new build to see if it still happens?

Maybe a clean install resolves, but the error persisted in virtual machine.

Please check again with thanks.