CIS doesn't start with win7


since the new version of comodo : comodo 10, cis.exe doesn’t start with win7

now i don’t care that some services of windows (sound or aero theme) don’t start. Now I want a firewall.
Last chance for comodo
a firewall which doesn’t start with windows with an administrator level is useless .

solve this bug !!

bougez vous les fesses et bosser pour résoudre ce bug !

I seem to have the same problem.

Hi, lilith_unique, kzin.
Could you please provide MSInfo32 output, Windows Event logs and Procmon bootlog?

To collect msinfo32.nfo:

  1. Find and run msinfo32 in Start menu.
  2. Click ‘Save’ item in ‘File’ menu.

To collect Windows Event logs:

  1. Find and run Event Viewer in Start menu.
  2. Select ‘Windows Logs’ → ‘Application’ in opened window.
  3. Right click on it ‘Save All Events As…’.
  4. Save as ‘Application’ events.
  5. Repeat steps 2-4 for ‘Security’, ‘Setup’, ‘System’ events.

To collect procmon bootlog:

  1. Download
  2. Unzip downloaded archive and run ‘Procmon.exe’.
  3. Select menu ‘File’ and disable a check mark ‘Capture Events’.
  4. Select menu ‘Options’ and enable a check mark ‘Enable Boot Logging’ → click OK.
  5. Restart your computer and wait until OS is fully loaded.
  6. Run ‘Procmon.exe’ → click ‘Yes’ in opened window and save as Bootlog.PML.

Add collected msinfo32.nfo, Windows Event logs and Bootlog.PML to archive and send to us for further investigation.
Thank you.

Do you need this done with the non-working CIS installed? I have gone back no an older one. but can put it on again… third time lucky eh.

I’m sorry, now its worked.

First time it updated itself and was no go so I got the installer from the web and tried again still no go, now I just let it update from CSI 8 and it worked this time… sorry to waste your time.

I gave all files with comodo, i will not give again the files.
the problem is with the administrator level with win7 : cis.exe is supended , cis.exe starts with the user level.

I will not change my level, but I will change software if this bug is not solved
if you don’t understand this and if you don’t solve this bug, I uninstall comodo which is becoming useless.
I need a software which works for all people = they don’t need to click on comodo item to lanch firewall !!!

you obliged the updapte to comodo 10, 3 months ago. Today no improvement and a lot of bugs which get comodo useless.

en résumé, soit vous bosser pour résoudre ce bug qui m’oblige de lancher comodo à chaque démarrage de windows, soit je désinstalle comodo et je change de firewall car une équipe de débug qui n’est pas capable de comprendre l’importance du démarrage automatique d’un système de protection en dit long sur ses compétences => on va voir ailleurs.

Hi lilith_unique,
We can understand the frustration. Please bear with us.

But not every system is the same and if you can kindly provide requested information it may help us to troubleshoot further.

Not every system is same; QA scope is confined to internal lab and whatever feedback we can get from forums.
So we will appreciate if you could please help us understand the problem and solve.


last chance

Thanks, team is going to look at and get back.

Hi, lilith_unique
Thank you very much for provided logs.
We are kindly ask you to provide procmon boot log and the dumps of Comodo processes that were started - cmdagent.exe, cis.exe, cistray.exe - even if they are suspended. We appreciate your feedback. It really help us to improve the quality of our products. This issue was never reproduced on our environment so we are asking you to provide so much details to find out the root cause of this issue to resolve it asap.
Thank you in advance!

the file is too big : 120Mo / 120MB

have you download the files ?

Hi, lilith_unique.

Thank you. Logs were downloaded. They are under investigation.

Please check with Comodo Internet Security v10.0.1.6294 thank you.

cistray.exe ( don’t start with win7

it’s finished
my PC is not safe with comodo, I uninstall this firewall and all components

Hi, lilith_unique.

Provided logs were investigated.

cistray.exe started twice: first from Windows Task Scheduler, second - from User’s autorun folder. Second entity terminates because already exist process cistray.exe started by Scheduler.
After trying initialization cistray.exe terminates because the window station is shutting down (Error: {DLL Initialization Failed} The application failed to initialize because the window station is shutting down). Possible this is due with modify or manual create task in Windows Scheduler.

Solution: Try to uninstall CIS, remove manually created autorun tasks, and install CIS again.