CID options

I have read that to get to options with CID you click on the icon in top left of the opened brower
this does not work for me
I get to options from the menue bar
Why is this ?

Hi and welcome tpebop,
Right click a blank area of the menu or tab bar and untick/uncheck the Menu Bar option.

Kind regards.

[attachment deleted by admin]

Thanks for that.
I have reset
will give it a go for a few days, but think I may go back to the menue bar

You are welcome. :slight_smile:
It is personal preference, I prefer no menu bar to allow more usable screen space.

Kind regards.