CID not showing pulldown menu's on nvidia laptop

Hi,

I really love Comodo’s products and have been using CF for years now

I use Firefox as my browser and when i heard of Icedragon i installed that
Deinstalled firefox so icedragon should be the only Gecko browser on my system (dont know if that means something though)

When I access any menu, i looks like it shows for a fraction of a second and then dissapear.
I seams that the menu is still rendered, but not visible

Also when i close CID, the warning message that multiple tabs are open comes, but not visible, not clickable. this shows because i hear a windows ‘ding’ sound blokcing the click action outside the
modal dialog.

I have seen this behavior on another laptop running firefox with an NVidia card. I was able to turn off the HW accelleration so FF was able to show me the menus, but i cannot access that option in CID

What can i do to resolve this issue?

Hi Comm512,
Can you right click on an empty space on the Menu Bar to activate the standard Menu Bar?

Is it the default theme?

Hi,

That gives me the same result. It seams to do something, but the menu is not shown. Only for a fraction of a second

It the default installed theme.
I do have noscript and firebug installed (webdeveloper).
I will try to remove those and see if the problem persists

To try with your add-ons disabled start CID in safe mode.

Hold the Shift key while opening CID.

I have reinstalled CID, so i have no plugins or addons installed at the moment

Even with this ‘clean’ install, it is impossible to access the menu’s
They dissapear within a tenth of a second, but they are clickable. Kinda hard to navigate the options menu without seeing it so i have to press esc

Starting CID in safemode does let me access the menu visually, but i do not see any plugins or addons since they are disabled in safemode

Firefox itself does work on this pc
I have no clue on whats wrong

Hi Comm512,
Safe mode does disable CIDs extensions but not system plug-ins.
A re-install also does not remove system plug-ins e.g. Flash etc.

Please try to open the add-ons window, then scroll to the plug-ins and disable all (Relaunch).
If this solves the issue, re-enable one at a time until the problem plug-in is found.
Press Ctrl+Shift+A together to get to the add-ons window.

[attachment deleted by admin]

Hi,

I can not see that menu. I know it is there and it does respond to mouseclicks, but it is not visible

Is there a keyboard shortcut to disable all plugins? or 1 by 1 using just the keyboard

Not that I am aware of.

Type about:plugins into the address bar then enter will show active plugins.
From here you will not have the ability to disable but at least you will know which ones are enabled.

Edit: When you did a new uninstall/reinstall did you select remove user profile in case the user profile is corrupt?
Note: Removing the user profile will remove any saved bookmarks or preferences in CID.

Thanks for your input. I will try and report results here

I have succeeded in disableing all plugins with your shortcut
But that does not solve my problem
I now have no plugins installed

Silverlight, Adobe Reader all uninstalled ad windows live photo gallery and wmi detector (? no idea) disabled
restart still does not give me a menu

Comm512 sorry my advice has been of no help, I have asked the other Mods to take a look because I am lost as to what is happening.
If anyone has any ideas please join in.
Thanks.

Thanks for your trouble so far. I am confident that a solution will be found for my problem

Hello Comm512,

Were you able to access the Options menu in safe mode? Can you deactivate hardware acceleration in IceDragon and check if the issue reproduces?

There are several other things you can try:

  • You can also try updating your video driver.
  • Turning on the Windows aero if you have Windows 7 or Vista.
  • If you are using two monitors, disable any third party application that manages dual monitors.

Thank you for your support.

Hi,

Disabling hardware accelleration does allow me to access the menu,
so i will leave it at that for now.

I have up to date drivers. It could be the nvidia M serie i’ve got in my laptop