CID 26.0.0.1: Rendering issues

Hi again…

Wow, this Comodo IceDragon 26.0.0.1 smells like garbage! :-\

I just reported a bug with this version and when previewing my post before submitting it, wow! Yet another bug! ???

- Your Operating System (and whether it’s 32bit/64bit);
Windows XP Professional SP3 32 bits
- Security Software Installed;
Windows default firewall + avast! Free Antivirus 2014.9.0.2008
- How you produced the problem;
Typed the post, inserted a picture and attached 4 files. Then, I click on the forum’s Preview button.
- How you tried to resolve the problem;
I previously tried this. Of course, it didn’t work.
- Screen-shots with the error (if any);

Look below: after the inserted picture no text is shown, only an emotion. However if I click and select the invisible text, it will appear. Also, as you can see the vertical scroll bar in hand right of screen is broken. This is part of this visual bug

http://i.imm.io/1mLuk.png

- Post Memory Dumps on crash if you encounter any;
N/A
- Any other Additional Information;
Just to let it clear: cache memory was PREVIOUSLY erased & hardware acceleration is disabled.

Regards,