CID 22.0.0.1: Lightbeam 1.0.2 add-on's toolbar icon dissapears

Hi all,

I’ve noted a problem with Comodo IceDragon 22.0.0.1 web browser and Lightbeam for Firefox 1.0.2 add-on.

I am able to install it and see its icon in the add-on bar and use it. However, when I restart the browser the icon dissapears from the add-on toolbar. The add-on remains installed but I can’t re-insert the icon from the add-on bar context menu’s Customize… option — It’s gone.

Anyone else could try this, please?

- Your Operating System (and whether it’s 32bit/64bit);
Windows XP Professional SP3 32 bits
- Security Software Installed;
Windows XP SP3’s default firewall & Avast! Free Antivirus 9.0.2006
- How you produced the problem;
[Described above]
- How you tried to resolve the problem;
N/A
- Screen-shots with the error (if any);
Not necessary, I guess
- Post Memory Dumps on crash if you encounter any;
N/A
- Any other Additional Information;
N/A

Thanks in advance!

I checked.
The icon disappears when you restart the CID.
Not compatible with CID 22.
In FF 24 All OK.

I did not go into details why nothing is showing. ( Only the window - where time)
CID 22 portable. Private.
P.S. This addition - Collusion.
Only a new version of the name.

until we wait for the new CID, what is the difference between Ligtbeam and Privdog?

thanks

until we wait for the new CID....
Thank you for clarifying the situation. :) How long? We wait... we wait.. we wait. Developers are silent and silent. Edit:[u]Perhaps it was necessary to inform everyone about the delay[/u].

Melih
Can you let us know why there is not that long of a new version of the CID?

I think that the following CID version with built-in addition of PrivDog?
Thanks.