Chromodo doesn't import the default browsers bookmarks during installation.

Specific symptoms of the bug and steps you can take to reproduce it (step by step).
: Do a clean installation of Chromodo and select import favourites/bookmarks from your default browser. (Screenshot)
Comodo Dragon is my default browser, but the favourites/bookmarks are imported from Internet Explorer.

Specific steps you have taken to try to resolve it.
: Tried another clean re-install, with the same results.

Chromodo Version.
: Version (Stable).

Plugins/Themes installed in Chromodo.
: Adobe Flash Plug-in.
Chromoting Viewer Plug-in.

Windows version.
: Windows 7 Home Premium (32-bit)

UAC status (disabled/enabled) if it applies to you.
: Disabled.

System Drive where Windows is installed.
: “C” Drive.

Place (installation path) where Chromodo is installed.
: Default location.

User privileges.
: Admin.

If you have Google Chrome installed then please mention it’s version and whether the same issue reproduces with it.
: I have not tried.


[attachment deleted by admin]