Checkpoint Securemote still problem with build

Unfortunately I’m still having problems connecting to company VPN using checkpoint Securemote client.
There is nothing in the log about blocked traffic.

Try this:
Set firewall and Defense+ to training mode.
Try to connect. If you won’t be able to do this, deactivate Defense+ permanently (GUI->Defense+ ->advanced->Defense+ settings), reboot and try to connect again with firewall in training mode.
Once you will be able to connect set firewall (and Defense+ if it was not deactivated permanently) to train with safe mode. Try to connect again.

Unfortunately this doesn’t solve the problem.
I have enabled logging on all blocking rules, but there are still nothing in the firewall log?!

Anyone else able to get checkpoint securemote to work with this build?

Not sure what to test next.

There is one more approach to try.
First of all do the following, if you haven’t already done this:

Uncheck everything in GUI->firewall->advanced->attack detection settings.

Set firewall to custom policy mode. Make sure that password protection is disabled (GUI->Miscellaneous->settings->parental control).
Make sure all options “enable alerts…” are checked (GUI->firewall->advanced->firewall behavior settings->alert settings).
Delete all global rules and application rules for every executable of Securemote.

Try to connect. There should be alerts from firewall. If there would be no alerts, i don’t know what else to try.

Tried it and still not working.
Perhaps it’s Comodo and NOD32 that don’t play well together.

It is working without firewall installed and it works with Online Armor installed.

Is there anyway to debug this?