CFPv3 crashes down when opening Help [INFO][CLOSED]


I just installed v3 of CFP. Every time I try to open the Help function CFP crashes down! (Miscellaneous → Help). Then I have to start CFP manually and all works, until I try to open the Help function again.
Does anyone have the same problem? Is there a solution? I have even uninstalled and installed again?!

(L) (L) (L) (L) (L)


Same here…every time I clicked on Help the program crashed.

And I needed help because version 3 was blocking my Thunderbird email client…and not allowing me to get to my online banking account. Tried to configure it, but nothing worked. Only when I disabled it could I send email.

I have uninstalled v3 and am currently using the Windows firewall…I may go back to Zonealarm Pro in the next day or so.

As a new user this FW is too ■■■■ complicated to figure out, especially when it crashes trying to open help. While we are at it why not put a help button in the toolbar area where we can see it and get quick access?

Known problem. Hopefully, it will be fixed with the next update.