CFP won't start minimized[Double entries RUN Key] [Merged Threads]

The ( -h ) at the end is the important part this makes it minimize.
If it is there please check for two entries the same.
Dennis

Download link Here in this topic.
Dennis

The Comodo Firewall Pro website still distributes 3.0.25.378, but you’re recommended to download and install CIS 3.5.54375.427 (which Dennis links to). You can chose just to install the firewall from the CIS installer (no need to pick the AV component if you don’t want to).

LA

Since updating to 3.5.xx a few days ago I’m having the same not-minimized problem. In looking through this thread, I’d like to ask that the help be more specific, i.e., clearer, in two ways:

  1. I think it’s SOP courtesy in registry matters to specify the exact locations of the entries (“… -h”) at issue, instead of making each individual do their own search. To save time, I found them in HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\run. I assume that’s the standard location.

  2. Please be more specific about what will be found and then deleted. Mine shows two Entries: HKEY_LOCAL_MACHINE.…\COMODO Firewall Pro and HKEY_LOCAL_MACHINE.…\COMODO Internet Security. Since I’m only using CFP and have not purchased CIS, does that mean I should delete the CIS one?

Thanks.

It depends were CFP.exe is, if it is the same as mine you keep COMODO Internet Security screenshot below.
Dennis

[attachment deleted by admin]

In my registry in the folder with all the entries that run at startup, I have two entries for “C:\Program Files\Comodo\cfp.exe” -h
One is called Comodo Firewall Pro and the other Comodo Internet Security. Should I only have one?

Please read This post.
Thank you
Dennis

Mine is in C:\Program Files\Comodo\Firewall. So does that mean to dump Internet Security registry entry?

Yes if you are sure that cpf.exe is in this folder C:\Program Files\Comodo\Firewall
Dennis

Using WindowsXP Home SP3. Ever since doing the automatic update to Version 3.5.54375.427, the Comodo Firewall Window opens when I turn on the computer. How do I stop this?

I just recently upgraded from 3.0 to 3.5 on Vista.
When I start Windows, Comodo splash window, Comodo status window, or whatever you call it, stays open on my desktop.
I’d like it to start minimized like it was in ver. 3.0
I checked registry, and Comodo entry has “-h” switch, already:
“C:\Program Files\COMODO\Firewall\cfp.exe” -h
I checked Task Scheduler, as advised in another thread. Comodo is not listed there.
How do I get rid of that window?

Ok, I changed my registry setting to:-

C:\Program Files\Comodo\cfp.exe -h

And Comodo still won’t minimise at startup.

Have I entered this correctly? I’m not sure as, like at least one person posting in this thread also seems to feel, the advice being given to solve this issue here isn’t the clearest.

I have checked for duplicate entries in the registry and the one I modified is the only one.

Cheers,

SM

Errrr, I did start a new topic but it was merged in to this one. :wink:

Sorry about that I missed the merged bit that caused your confusion have you managed to change it back.
Also did you have a double entry if not do you want me to move your posts a start another topic.
Thank you
Dennis

Hi Dennis,

Yep, changed it back so that it reads just as it did when I first noticed the issue and posted here.

To be honest, I think I don’t have a double entry. I have been in to my registry and can only find one folder entry for Comodo and only one instance of the default path for the program within the Comodo folder in my registry. If that means I don’t have the double entry issue then, yes please, I’d like my posts moved to a new topic.

Thanks,

SM

I’d like to know the answer to this too. I’m using XP Pro SP2 with the firewall in safe mode. It’s not really annoying, but it would be good if I could find out how to stop the main window loading at start up. I’ve been through the settings and cannot find a way to set it to stop this.

Looks like you encountered the same problem as in this thread or this thread. If so, we should merge your topic with either of those threads (if not we’ll leave it).

LA
ps. welcome to the forum :slight_smile:

OK. moved your posts to new topic.
Please check taskmanager for entry for CPF3 as one member has posted that he had one entry.
Removed it and this fixed the problem for him.
Thank you
Dennis

or it crashes! And then can’t snd the report, and then the email bounces back when I try to sned cfp.zip. Ah well, life is like that!! (:NRD)

Hi Dennis,

Are you talking about in the Services tab? if so, then the only Comodo entry I have is for the helper service. If not, then I’m not sure I understand as there’s no other place I can see that allows me to stop things from running at startup. :-[