CFP + Webroot Spyware sweeper

Yesterday I had to uninstall Panda Antivirus 2007 because it was conflicting with Webroot Spyware Sweeper without Antivirus. I went to Webroot to purchase their antivirus so I wouldn’t have any conflicts. Well it worked, no conflicts. Well now Im left with no firewall. So I looked around and found CFP. I installed it but now my Spyware sweeper does not show up in the notification area down by the clock. I’m preety sure its running because when I go to processes it shows that it is running. So where is my icon? Help please. Thanks in advance. Everything I installed or is installed is current and up to date as well.

You might try rebooting into SafeMode, and uninstall CFP there.

When it finishes, reboot into SafeMode again; clean out the registry of any leftover entries of any previous applications. For this purpose I suggest a cleaner like ccleaner or regseeker; just be sure whatever method you use, back up the registry before making changes - most of these applications provide a means to do so.

When that finishes, reboot into SafeMode again, and reinstall CFP. Once it finishes, reboot normally.

The point of using SafeMode is to make sure there are no conflicts during the process. To do so, you need to make sure that no other security software is running actively; SafeMode’s the easiest way to do that.


Well I did what you said to do and the problem still remains. I downloaded the latest beta CFP and installed it. This beta CFP does let Webroot SS show in the startup task area but I uninstalled it to do what you said to do with the other one. Any more ideas. I really dont want to use the beta version. Thank you.

A solution to the problem as found on

Right-click on My Computer Click on Manage Expand 'Services & Applications' Highlight 'Services' Look through list of services on the right.... Find Universal Plug & Play Device Host Right-click on it. Click properties. Change startup type to 'Disabled' Do exactly the same with 'SSDP discovery service' Problem should be solved.

I’ll keep looking for others…

Here’s a great article on it, that offers several solutions or workarounds. According to this one, there are a lot of potential causes, and not all solutions work for all people. Apparently MS is ignoring the issue…

It seems to be agreed that for some reason systray is not loading icons that it should be. They mention the above solution as well.