CFP v 3: Two Horror Stories...

I hate to be the bearer of bad news. I appreciate the efforts here, and look forward to using Comodo products sometime in the future, however…

[QUOTE]Comodo V3 is gone from my PC, not to return.

Without warning I was locked out of all my folders, did not have permission to access, could not even shut down.

I was able somehow to get into Control Panel and Remove Programs and uninstall Comodo (sort of) and reboot.

I deleted the Comodo Folders from \Program Files\ and elsewhere, cleaned it out of the registry, rebooted, and yet Windows Security Center still reports it as active.
How did you fix it, in case I run into problems? (This was 2 days ago. Comodo on my system was running fine, I thought, but crashed 12 hours ago)

[QUOTE]I found this (on the Comodo forum) , although I did not install or run GMER, I did run the BAT file (after looking into it) and did the hidden non-PNP Device Drivers, too.
I had the same lock out problem described above, but thought it was BOClean since I had been running it only a few hours. From a hard boot, I needed to do a system restore in safe mode and did so to a point prior to installing BOC. I couldn’t get to add/remove.

Note: Prior to restoring in safe mode I tried last know good config (from a hard boot). I still couldn’t access any programs, restart or shut down. The only icons on my systray were time and speaker. No Intel wireless, no AV, no CFO.

Thinking everything was fine, I tried to submit some files from Defense + to Comodo when the program froze. After a reboot, I exited CFP yet did not see Windows Security popup in systray. I uninstalled CFP and had the same behaviour (windows thinking I had a firewall) before using the above fix.

Lastly, this morning was the 1st time since I installed CFP v 2.4 about a month ago that my system was in hibernation, as it should have been. I can’t directly blame it on the firewall but it appears so.